SOLVED

AVD Logon Issues Hybrid Joined

Copper Contributor
A client is encountering an error while trying to sign in. I have confirmed that the virtual machines (VMs) and session host are turned on. We conducted a test by signing into the session host, logging off, and then immediately signing back in, but encountered the same error. The only solution we have found so far is to keep trying to sign into the host pool/session host. However, the client is becoming frustrated and is wondering if there is anything else that can be done to troubleshoot the issue.
 
There is a DC VM and we are using Entra ID Connect to sync.

There are also 12 users in total.  The only ones I know experiencing the issue are the two owners, who move from the office to their homes or other locations throughout the day.
image.png
5 Replies
If you are using Group Policy for your users,
If the following group policy is applied, try disabling it
Limit number of connections -> 0 or disable
Restrict Remote Desktop Services users to a single Remote Desktop Services session -> disable

@md2tech 

 

Any hints from the event logs?

We're mainly using Intune to handle policy, and these are not enabled. Thanks! In another forum, someone sent me a video about removing saved credentials. I am going to try that and see.
I'm pretty new to AVD. What logs would I check? The session host, host pool, AD?
best response confirmed by md2tech (Copper Contributor)
Solution
It was an issue with saved credentials in Credential Manger. The session host doesn't allow saved or cached credentials so checking "Remember Me" causes it to throw the error.
After clearing the saved credentials, it worked every time I tried to log in.
1 best response

Accepted Solutions
best response confirmed by md2tech (Copper Contributor)
Solution
It was an issue with saved credentials in Credential Manger. The session host doesn't allow saved or cached credentials so checking "Remember Me" causes it to throw the error.
After clearing the saved credentials, it worked every time I tried to log in.

View solution in original post