Application won't reopen once minimized

Brass Contributor



I've got an application here which when minimized won't open again. Its only for this one application.


Once minimized, it shows the Window when hovering over the application, but it the window won't open again when the application is clicked. This is happening on all computers using this application through WVD.


When "Shift + Right-Clicking" and choosing Restore it shows again, but that isn't userfriendly enough for our users. Any sugestions? I have tried setting the compatibility mode + do not scale DPI settings on the application without success.

7 Replies
Which operating system + version are you using? Is there a way for us to install the application to take a look at it? Thanks
Hi Pieter, and thanks for your reply!

The operating system is Windows Server 2016 and is running on Azure. The application is called SuperOffice 8,4. I don't know if the installation is available, but I would be glad to check this instance with you if possible.
I've searched for the installer but couldn't find any. I'd recommend to check if this issue reproduces on Windows 10 and/or contact the vendor as it's very likely to be an issue with the application. Let us know how we can help. Thanks!
Thanks for the reply!

This hasn't been an issue with same setups with the same application with regular RDS.
Could you give us some troubleshooting tips?
The underlying platform (2016) is the same in RDS and WVD, it should act the same. Can you try launching the application in a different compatibility mode? Go to the properties of the executable, choose the compatibility tab and specify a different OS.

Hi, thanks for reply!


As I wrote in the initial request, we have already tried that.

Is it possible to share the installer so I can install locally and try to repro?