Azure Service Fabric
Copied!
Home
Options
815
servicefabric on 02-13-2020 01:01 PM
1,413
servicefabric on 02-06-2020 12:33 PM
1,269
servicefabric on 01-30-2020 09:13 AM
1,441
servicefabric on 12-09-2019 07:32 PM
8,965
Athinanthny Senthil on 11-18-2019 12:27 PM
939
Athinanthny Senthil on 11-18-2019 11:04 AM
1,802
Athinanthny Senthil on 10-16-2019 02:26 PM
2,965
servicefabric on 10-14-2019 03:02 PM
1,700
servicefabric on 09-17-2019 04:20 PM
1,959
servicefabric on 09-09-2019 03:11 PM
3,238
servicefabric on 08-23-2019 03:53 PM
1,368
servicefabric on 08-13-2019 04:10 PM
2,454
servicefabric on 08-12-2019 10:49 AM
1,335
servicefabric on 08-06-2019 05:23 PM
968
deepkapur on 08-06-2019 05:23 PM
1,144
servicefabric on 08-06-2019 05:23 PM
1,076
servicefabric on 08-06-2019 05:23 PM
864
servicefabric on 08-06-2019 05:23 PM
1,223
servicefabric on 08-06-2019 05:23 PM
796
servicefabric on 08-06-2019 05:23 PM
942
servicefabric on 08-06-2019 05:23 PM
835
servicefabric on 08-06-2019 05:23 PM
813
servicefabric on 08-06-2019 05:23 PM
800
servicefabric on 08-06-2019 05:23 PM
730
servicefabric on 08-06-2019 05:23 PM
767
servicefabric on 08-06-2019 05:23 PM
975
servicefabric on 08-06-2019 05:23 PM
852
servicefabric on 08-06-2019 05:22 PM
787
servicefabric on 08-06-2019 05:22 PM
824
servicefabric on 08-06-2019 05:22 PM
Latest Comments
Broken Link - 7.0 breaking change: Prevent Application Activations if services have a static port within ApplicationPortRange. It took effect starting in 7.0 and going forward.There are endpoint resolution conflicts because customer specifies a static port within ApplicationPortRange. This is a brea...
0 Likes
getting a 404 when i try and download the Windows SDK which is https://download.microsoft.com/download/8/b/2/8b21dcf8-4909-4aaa-8dcb-64c0a37a2d9c/MicrosoftServiceFabricSDK.4.0.466.msi
0 Likes
Thanks @servicefabric My mistake as I misunderstood the way to upgrade app SDK versions vs cluster runtime version, as per https://docs.microsoft.com/en-us/azure/service-fabric/service-fabric-versions
0 Likes
@debeerisgreat This issue is not related to this release version. It is due to a mismatch between the native and managed binaries. This is most likely happening because your carrying the native runtime binaries with the application.
1 Likes
There seems to be a breaking change - atm I've left our SF cluster apps on version 6.5 of SDK Below line:new FabricClient()Throws:System.InvalidCastException: Unable to cast COM object of type 'System.__ComObject' to interface type 'IFabricClusterManagementClient11'. This operation failed because th...
0 Likes