Home

failing to build

%3CLINGO-SUB%20id%3D%22lingo-sub-358664%22%20slang%3D%22en-US%22%3Efailing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-358664%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-%20just%20trying%20to%20set%20up%20Sentinel.%26nbsp%3B%20I've%20created%20a%20Workspace%20specifically%20for%20it%2C%20that's%20all%20fine.%26nbsp%3B%20When%20I%20click%20%22Add%20Azure%20Sentinel%22%2C%20I%20get%20a%20message%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22%3CSPAN%3EFailed%20to%20add%20Azure%20Sentinel%20to%20workspace%20'TFNZAzureSentinel'.%20Encountered%20a%20temporary%20server%20problem.%20Please%20try%20again.%22%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI've%20tried%206-7%20times%20throughout%20the%20last%208%20hours%2C%20same%20result.%26nbsp%3B%20Is%20there%20an%20issue%20right%20now%3F%26nbsp%3B%20Or%20any%20way%20of%20getting%20more%20data%20for%20you%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360450%22%20slang%3D%22en-US%22%3ERE%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360450%22%20slang%3D%22en-US%22%3EI've%20had%20no%20problems%20adding%20Sentinel%20to%20three%20different%20tenants%20with%20CSP%20subscriptions%20now%2C%20so%20I%20think%20not.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359758%22%20slang%3D%22en-US%22%3ERe%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359758%22%20slang%3D%22en-US%22%3E%3CP%3ETried%20again%20today%20with%20West%20Europe.%20Didn't%20change%20anything%20but%20now%20it%20works.%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359593%22%20slang%3D%22en-US%22%3ERe%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359593%22%20slang%3D%22en-US%22%3E%3CP%3EOK%20-%20Just%20tried%20again%20using%20East%20US%20for%20the%20workspace%2C%20and%20that%20seems%20to%20have%20worked%3B%20I'm%20about%20to%20set%20up%20a%20Data%20Collection.%20This%20is%20with%20billing%20going%20via%20a%20CSP%2C%20by%20the%20way.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359020%22%20slang%3D%22en-US%22%3ERe%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359020%22%20slang%3D%22en-US%22%3E%3CP%3EGetting%20the%20same%20behaviour%20here%20too.%20CSP%20an%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-358877%22%20slang%3D%22en-US%22%3ERe%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-358877%22%20slang%3D%22en-US%22%3E%3CP%3EAdding%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F187254%22%20target%3D%22_blank%22%3E%40Koby%20Koren%3C%2FA%3E%20and%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F16203%22%20target%3D%22_blank%22%3E%40Shalini%20Pasupneti%3C%2FA%3E.%26nbsp%3BCould%20you%20either%20help%20with%20this%20or%20direct%20us%20to%20someone%20who%20can%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-358788%22%20slang%3D%22en-US%22%3ERE%3A%20failing%20to%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-358788%22%20slang%3D%22en-US%22%3EI%20tried%20to%20use%20a%20Workspace%20I%20created%20today%20in%20Australia%20East%20and%20got%20the%20same%20error.%20US%20East%20and%20West%20Europe%20only%20at%20the%20moment%20says%20the%20regional%20availability%20tool%2C%20so%20I'll%20try%20that%20Monday.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi - just trying to set up Sentinel.  I've created a Workspace specifically for it, that's all fine.  When I click "Add Azure Sentinel", I get a message:

 

"Failed to add Azure Sentinel to workspace 'TFNZAzureSentinel'. Encountered a temporary server problem. Please try again."  

 

I've tried 6-7 times throughout the last 8 hours, same result.  Is there an issue right now?  Or any way of getting more data for you?

 

6 Replies
Highlighted
I tried to use a Workspace I created today in Australia East and got the same error. US East and West Europe only at the moment says the regional availability tool, so I'll try that Monday.
Highlighted

Adding @Koby Koren and @Shalini Pasupneti. Could you either help with this or direct us to someone who can?

Highlighted

Getting the same behaviour here too. CSP an issue?

Highlighted

OK - Just tried again using East US for the workspace, and that seems to have worked; I'm about to set up a Data Collection. This is with billing going via a CSP, by the way.

Highlighted

Tried again today with West Europe. Didn't change anything but now it works.


Highlighted
I've had no problems adding Sentinel to three different tenants with CSP subscriptions now, so I think not.