Home

Azure Sentinel - Data Collection status

%3CLINGO-SUB%20id%3D%22lingo-sub-359807%22%20slang%3D%22en-US%22%3EAzure%20Sentinel%20-%20Data%20Collection%20status%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359807%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20data%20collection%20dashboard%20some%20of%20the%20collectors%20I%20have%20configured%20are%20not%20showing%20the%20%22connected%22%20status%20but%20%22%3CSTRONG%3EConfigure%3C%2FSTRONG%3E%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F84980i9E4126C9D7956B0D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22az-sentinel-connectstatus.png%22%20title%3D%22az-sentinel-connectstatus.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehowever%20when%20i%20go%20into%20the%20details%20pane%20of%20the%20connector%20it%20shows%20that%20it's%20connected.%20See%20example%20below.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F84981i890554518FBEB0C9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22az-sentinel-status.png%22%20title%3D%22az-sentinel-status.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360202%22%20slang%3D%22en-US%22%3ERE%3A%20Azure%20Sentinel%20-%20Data%20Collection%20status%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360202%22%20slang%3D%22en-US%22%3EMy%20solution%20used%20approx.%206%20hours%20before%20I%20got%20the%20data.%20But%20now%20it%20seems%20that%20it%20is%20close%20to%20%22live%22%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-359863%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Sentinel%20-%20Data%20Collection%20status%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-359863%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%20Same%20issue%20here%2C%20wondering%20if%20it%20will%20take%20some%20time%20to%20populate.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Alex Verboon
Contributor

Hello, 

 

In the data collection dashboard some of the collectors I have configured are not showing the "connected" status but "Configure"

 

az-sentinel-connectstatus.png

 

however when i go into the details pane of the connector it shows that it's connected. See example below. 

 

az-sentinel-status.png

 

 

 

 

 

2 Replies

Hi,  Same issue here, wondering if it will take some time to populate. 

My solution used approx. 6 hours before I got the data. But now it seems that it is close to "live"
Related Conversations
Creating new field in logs based on existing one
majo1 in Azure Sentinel on
4 Replies
Managing lists
omrip in Azure Sentinel on
3 Replies
Pulling data from one tab to another
krysphares in Excel on
6 Replies
How is the Sync in Edge insider browser so far
HotCakeX in Discussions on
0 Replies