No Security Configurations Scans

%3CLINGO-SUB%20id%3D%22lingo-sub-1061021%22%20slang%3D%22en-US%22%3ENo%20Security%20Configurations%20Scans%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061021%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20issue%20with%20some%20VMs%20that%20do%20not%20show%20any%20recent%20data%20on%20Security%20Configurations%2C%20and%20also%20show%20up%20as%20unscanned%20resources%20for%20Azure%20Disk%20Encryption.%20They%20do%20have%20information%20with%20regards%20to%20System%20Updates%20(These%20VMs%20report%20to%20WSUS).%20The%20VMs%20are%20currently%20reporting%20to%20two%20separate%20workspaces%2C%20so%20I%20don't%20think%20it%20is%20related%20to%20that%20as%20the%20screenshot%20below%20is%20the%20default%20that%20this%20VM%20has%20not%20been%20moved%20from%20yet.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20591px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F161161i9E326786FCCBA1C8%2Fimage-dimensions%2F591x325%3Fv%3D1.0%22%20width%3D%22591%22%20height%3D%22325%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENathan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1062212%22%20slang%3D%22en-US%22%3ERe%3A%20No%20Security%20Configurations%20Scans%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1062212%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F437206%22%20target%3D%22_blank%22%3E%40nathanmitten%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3EThis%20doesn't%20look%20like%20something%20that%20can%20be%20handled%20with%20standard%20advice.%20I%20suggest%20you%20contact%20support%20and%20they'll%20help%20you%20resolve%20this%20issue%20ASAP.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

 

I have an issue with some VMs that do not show any recent data on Security Configurations, and also show up as unscanned resources for Azure Disk Encryption. They do have information with regards to System Updates (These VMs report to WSUS). The VMs are currently reporting to two separate workspaces, so I don't think it is related to that as the screenshot below is the default that this VM has not been moved from yet.

 

clipboard_image_0.png

 

Thanks,

 

Nathan

1 Reply
Highlighted

Hi @nathanmitten,

This doesn't look like something that can be handled with standard advice. I suggest you contact support and they'll help you resolve this issue ASAP.