View Insights issues

%3CLINGO-SUB%20id%3D%22lingo-sub-2000450%22%20slang%3D%22en-US%22%3EView%20Insights%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2000450%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Chandru%20%2F%20Purview%20team%2C%3CBR%20%2F%3E%3CBR%20%2F%3EBeen%20following%20the%20tutorial%20and%20have%20run%20into%20some%20issues%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3COL%3E%3CLI%3EAfter%20the%20scan%20has%20completed%26nbsp%3B%3CSPAN%3EAsset%20insights%20states%20%22No%20assets%20found.%22%20How%20long%20after%20the%20scan%20is%20completed%20should%20this%20blade%20be%20populated...%20maybe%20a%20user%20error%20or%20documentation%20or%20bug%3F%26nbsp%3B%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3E%3CSPAN%3E%3CSPAN%3EOn%20the%20main%26nbsp%3BPurview%20landing%20page%20the%20docs%20show%20View%20Insights%20icon%20as%20per%20below%20however%20not%20showing%20on%20my%20demo%20instance%3A%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22view-insights%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F241530i65683693937DEE32%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22view-insights%22%20alt%3D%22view-insights%22%20%2F%3E%3C%2FSPAN%3E%3CIMG%20border%3D%220%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%3E%3CIMG%20border%3D%220%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ECheers%2C%3CBR%20%2F%3EAndrej%3C%2FP%3E%3C%2FLI%3E%3C%2FOL%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2003562%22%20slang%3D%22en-US%22%3ERe%3A%20View%20Insights%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2003562%22%20slang%3D%22en-US%22%3E%3CP%3EHey%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F724358%22%20target%3D%22_blank%22%3E%40AndrejME%3C%2FA%3E!%3C%2FP%3E%3CP%3EAccording%20to%20my%20experience%20with%20Azure%20Purview%2C%20it%20takes%20a%20few%20hours%20for%20the%20View%20Insights%20section%20to%20get%20populated.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi Chandru / Purview team,

Been following the tutorial and have run into some issues:

 

  1. After the scan has completed Asset insights states "No assets found." How long after the scan is completed should this blade be populated... maybe a user error or documentation or bug? 
  2. On the main Purview landing page the docs show View Insights icon as per below however not showing on my demo instance: view-insights

     

    Cheers,
    Andrej

1 Reply

Hey @AndrejME!

According to my experience with Azure Purview, it takes a few hours for the View Insights section to get populated.