Save Button not Working in Log Analytics Advanced Settings via Portal

Occasional Contributor



I'm seeing an issue in the Azure Portal.  While trying to add new performance counters to a Log Analytics workspace, via the Advanced settings section, the save button is not working.  Have tried in Chrome & Edge, cleared cache etc.  It looks to be an issue with the portal.  This is the console output I'm getting when I click the button:




Is this a bug, or an issue with my workspace?



6 Replies

@MecroTech I am not getting an error but I have noticed 2 things

1) All the Linux performance sub-counters are no longer showing

2) Even though I saved my change, it did not take although this could be related to issue #1


Definitely seems to be an issue with Log Analytics somewhere.

Getting the same thing...  can't save the configuration

Yep, me too as of 4:33pm on 4/17 :(

Reverted to using the PowerShell console...  but the Portal GUI is broken


It didn't work for me as well for some time. But its working now and got fixed automatically again when i checked yesterday (May 19th)

Yep, it worked for me too this morning (Apr 20th).