VM stuck when resetting

%3CLINGO-SUB%20id%3D%22lingo-sub-2121221%22%20slang%3D%22en-US%22%3EVM%20stuck%20when%20resetting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2121221%22%20slang%3D%22en-US%22%3E%3CP%3ELast%20week%20I%20had%20a%20student%20disable%20the%20network%20adapter%20on%20his%20Azure%20VM.%26nbsp%3B%3C%2FP%3E%3CP%3EObviously%2C%20we%20can't%20get%20into%20it%2C%20so%20I%20went%20to%20reset%20it.%20Today%20I%20logged%20back%20in%20and%20see%20that%20it%20is%20stuck%20at%20the%20%22creating%22%20step.%3C%2FP%3E%3CP%3EWhat%20can%20I%20do%20to%20make%20this%20machine%20complete%20the%20reset%20process%3F%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ECraig%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2130355%22%20slang%3D%22en-US%22%3ERe%3A%20VM%20stuck%20when%20resetting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2130355%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F962965%22%20target%3D%22_blank%22%3E%40Cchott%3C%2FA%3E%26nbsp%3B-%20I'm%20not%20sure%20if%20this%20is%20an%20option%20for%20you%2C%20but%20you%20could%20also%20delete%20the%20student's%20VM%2C%20create%20a%20new%20one%20and%20have%20the%20student%20re-register%20for%20the%20lab.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOtherwise%2C%20if%20you%20can't%20get%20'reset'%20to%20work%2C%20I%20recommend%20logging%20a%20support%20ticket.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHope%20this%20helps.%3C%2FP%3E%0A%3CP%3E~Nicole%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Last week I had a student disable the network adapter on his Azure VM. 

Obviously, we can't get into it, so I went to reset it. Today I logged back in and see that it is stuck at the "creating" step.

What can I do to make this machine complete the reset process?

Thanks,

Craig

1 Reply

@Cchott - I'm not sure if this is an option for you, but you could also delete the student's VM, create a new one and have the student re-register for the lab.

 

Otherwise, if you can't get 'reset' to work, I recommend logging a support ticket.

 

Hope this helps.

~Nicole