Unable to Access Lab account under labs.azure.com

Copper Contributor

I have been unable to access the lab for several days now.  I am an Administrator of the Lab Accounts for our entire subscription,  as well as  the Lab creator the for the specific lab I am trying to access.  I am unable to view any Lab Accounts under our subscription.  Other Adminstrators are also unable to access labs.azure.com to view any Lab Accounts.  Our subscription is active and paid, tried Edge/Firefox/Chrome (all with cleared cache and even incognito/private browsing sessions), tried different ISP sources, and many different PCs/Laptops/Mobile devices.  All attempts provide the error message below, without being able to access this page I am unable to grant students more hours for their Virtual Machines, or even log into the Student VMs to grade their Final.  I have used Azure Lab Services for several semesters and never had this issue in the past. 



2 Replies
Hi - I'm sorry to hear you're having issues accessing your labs & lab accounts! The best thing to get this resolved as soon as possible is to open a support ticket to get in touch with the team for direct support.
Peter Hauge [MSFT]

@PeterHauge Thanks for the suggestion, this was the second option as I have already entered a ticket.  I am using the Central US Zone for the lab, so I was mainly pointing this out in case other users are also experiencing it.  I have created a new Lab Account in the East US zone, and am unable to access that Lab as well. I will update this thread if/when support has anything to update. I am still imapcted and cannot access any Lab Account.