lab creation failed

%3CLINGO-SUB%20id%3D%22lingo-sub-2135198%22%20slang%3D%22en-US%22%3Elab%20creation%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2135198%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20attempting%20to%20create%20a%20lab%20using%20a%20Medium%20(Nested%20Virtualization)%20machine%20with%20a%20Windows%20Server%202019%20Datacenter%20image%2C%20I%20keep%20getting%20the%20following%20error%3C%2FP%3E%3CP%3E%3CEM%3ELab%20creation%20failed.%20Contact%20your%20lab%20administrator%20or%20try%20creating%20again%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20Not%20sure%20what%20I'm%20doing%20incorrectly.%26nbsp%3B%20I%20used%20the%20default%20settings%20in%20creating%20this.%3C%2FP%3E%3CDIV%20class%3D%22ms-editor-squiggler%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22ms-editor-squiggler%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2139586%22%20slang%3D%22en-US%22%3ERe%3A%20lab%20creation%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2139586%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Carl%20-%20For%20issues%20like%20the%20one%20you%20are%20experiencing%2C%20I%20recommend%20logging%20a%20support%20ticket%20to%20investigate%20further.%26nbsp%3B%20One%20other%20thing%20that%20you%20could%20also%20try%2C%20is%20to%20select%20a%20different%20region%20if%20you%20haven't%20already%2C%20in%20case%20that%20it's%20related%20to%20a%20capacity%20issue%20in%20the%20region%20that%20you%20currently%20are%20in.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3CBR%20%2F%3ENicole%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

In attempting to create a lab using a Medium (Nested Virtualization) machine with a Windows Server 2019 Datacenter image, I keep getting the following error

Lab creation failed. Contact your lab administrator or try creating again

 

  Not sure what I'm doing incorrectly.  I used the default settings in creating this.

 
 
2 Replies

Hi Carl - For issues like the one you are experiencing, I recommend logging a support ticket to investigate further.  One other thing that you could also try, is to select a different region if you haven't already, in case that it's related to a capacity issue in the region that you currently are in.

 

Thanks,
Nicole

@CarlG3 Please have a look into the Azure log - maybe you'll find a group (the id of the group - easy searchable in Azure groups) your user should be added to.

May take some minutes the log entry appears after trying again.