The password is incorrect. Please try again. dev.azure.com

New Contributor

I have a guest user on my Azure tenancy who is getting error message 'The password is incorrect. Please try again'. When accessing Dev.azure.com from either Google Chrome or Microsoft Edge.

 

The issue started after the user was prompted to change their network password. 

The network password has been subsequently changed. The problem persists.

The user account is synced from an on-premise Windows server to an Azure tenancy. The user account is then added to two resource tenancies .

I have deleted the browser cache in both  Google Chrome or Microsoft Edge. The problem still occurs.

When the user logs into the portal in 'New Incognito window' in Google Chrome or 'NewInPrivate window' in Microsoft Edge the password is incorrect issue does not appear.

he problem has occurred with four separate users before this user experienced the problem.

To fix the problem we have removed the users guest accounts from two tenancies and re-added them to the tenancies. In one case I removed a user from the two tenancies deleted the Microsoft Authentication app. Reinstalled the Microsoft Authentication application and re-enrolled in order to resolve the problem. 

 

The Windows Credential manager was cleared out weeks ago as soon as the problem arose. 

Could a browser setting or registry entry resolve this problem? The user is accessing network via a direct access connection. Would it be worthwhile reconnecting the laptop to the local area network in order to resolve the problem?

 

We have a parent tenancy with two resource tenancies. The master tenancy is synced to on premise active directory.

 

Has anyone seen this issue before? 

The organization is using Windows 10 

Enterprise version 10

OS build 18363.2274

We are using Microsoft Edge version 103.0.1264.37 64bit

Google Chrome version 103.0.5060.114 64bit 

 

Any assistance would be appreciated.

0 Replies