Templates Not Showing in Create New Work Item

%3CLINGO-SUB%20id%3D%22lingo-sub-2254166%22%20slang%3D%22en-US%22%3ETemplates%20Not%20Showing%20in%20Create%20New%20Work%20Item%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2254166%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20my%20Azure%20DevOps%20project%20I%20am%20both%20an%20Administrator%20and%20Collaborator.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Team%20Configuration%20I%20have%20created%20templates%20for%20User%20Stories.%20I%20can%20use%20their%20links%20for%20use%20in%20a%20widget%20on%20the%20dashboard%2C%20however%20if%20I%20try%20creating%20a%20new%20work%20item%2C%20they%20do%20not%20show%20in%20the%20list%20of%20templates%20(in%20pop%20up%20of%20window%20new%20work%20item%2C%20go%20to%20ellipses%20on%20right%20hand%20corner%20of%20window%2C%20then%20select%20%22Templates%22).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20do%20I%20make%20the%20templates%20available%20in%20the%20%22Templates%22%20menu%20item%20when%20drafting%20a%20new%20work%20item%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

For my Azure DevOps project I am both an Administrator and Collaborator.

 

In Team Configuration I have created templates for User Stories. I can use their links for use in a widget on the dashboard, however if I try creating a new work item, they do not show in the list of templates (in pop up of window new work item, go to ellipses on right hand corner of window, then select "Templates").

 

How do I make the templates available in the "Templates" menu item when drafting a new work item?

1 Reply

 @AngelClaudio any update on this matter?

 

We are experiencing the same issue, how did you resolve it please?