Release Pipeline stuck in "job pending" state

%3CLINGO-SUB%20id%3D%22lingo-sub-3215298%22%20slang%3D%22en-US%22%3ERelease%20Pipeline%20stuck%20in%20%22job%20pending%22%20state%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3215298%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20developing%20a%20pipeline%20to%20copy%20some%20files%20into%20a%20VM%20and%20the%20pipeline%20gets%20stuck%20in%20the%20deploy%20step.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETo%20test%20the%20step%20I%20try%20only%20to%20run%20a%20bash%20command%20and%26nbsp%3B%20get%20the%20same%20result%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Jreco_0-1645825918252.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351346i0FD1E5B487668780%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Jreco_0-1645825918252.png%22%20alt%3D%22Jreco_0-1645825918252.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECode%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Jreco_1-1645825968190.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351347iD8D64EDD2CAFAA2B%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Jreco_1-1645825968190.png%22%20alt%3D%22Jreco_1-1645825968190.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAgent%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Jreco_2-1645826133120.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351348iA9AA1E6DDF9E5D6F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Jreco_2-1645826133120.png%22%20alt%3D%22Jreco_2-1645826133120.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20why%20is%20this%20happening%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20guys!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3215298%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPipelines%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERelease%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi Team,

 

I'm developing a pipeline to copy some files into a VM and the pipeline gets stuck in the deploy step.

 

To test the step I try only to run a bash command and  get the same result:

Jreco_0-1645825918252.png

 

Code:

Jreco_1-1645825968190.png

Agent: 

Jreco_2-1645826133120.png

 

Any idea why is this happening?

 

Thanks in advance guys!

 

 

0 Replies