WVD Connect to Feeds error 0xCAA70007 and 0xC1B00B

Occasional Contributor

We have a customer receiving the above error code with "cannot connect to feeds..." we have tried unsubscribing, uninstalling the RDS Client, and shared the 'get' and 'remove' commands for clean up of potentially older/deleted WVD components. the customer is using Spring update version. Any ideas on possible cause and solutions: please share docs' links if possible.

 

Some research indicated it was a profile issue. what guidance can we share to also look into troubleshooting? 

3 Replies

correction: the error codes are: 0xCAA70007, 0xC100B00B and 0xC70080057. 

Connecting to feed error has to do with the configuration itself. Are customers able to login through web client?
Is it the issue only with remote client?
Are you able to see the hostpools/remote apps after login?
Are workspaces configured properly?
A screenshot would be helpful to see where the issue is.

@SeyedBasim Thank you for the response and additional discovery questions.

The customer CAN access the Feed via the Web portal from the HP; these errors occur only on one HP (w/2VMs). they do not get the same error in the other test-HPs. Unfortunately, I do not have a SS to share, but I can request permission during our next meeting.