Azure ATP Sizing Tool "Tool failed to start working with this machine"

%3CLINGO-SUB%20id%3D%22lingo-sub-799238%22%20slang%3D%22en-US%22%3EAzure%20ATP%20Sizing%20Tool%20%22Tool%20failed%20to%20start%20working%20with%20this%20machine%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-799238%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20launched%20the%20Azure%20ATP%20sizing%20tool%20in%20my%20client%20environment%20but%20I%20get%20a%26nbsp%3B%22Tool%20failed%20to%20start%20working%20with%20this%20machine%22%20on%26nbsp%3B%203%20DCs.%20Those%20DCs%20are%20recent%20and%20hosted%20in%20Azure.%3C%2FP%3E%3CP%3EI%20can't%20find%20any%20prerequisites%20within%20the%26nbsp%3BAzure%20ATP%20Sizing%20Tool%20documentation%2C%20do%20you%20know%20what%20could%20be%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-799252%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20ATP%20Sizing%20Tool%20%22Tool%20failed%20to%20start%20working%20with%20this%20machine%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-799252%22%20slang%3D%22en-US%22%3E%3CP%3EProbably%20one%20or%20more%20ports%20are%20blocked.%3C%2FP%3E%0A%3CP%3ESee%20the%20description%20paragraph%20at%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgallery.technet.microsoft.com%2FAzure-Advanced-Threat-a11343c4%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgallery.technet.microsoft.com%2FAzure-Advanced-Threat-a11343c4%3C%2FA%3E%3C%2FP%3E%0A%3CP%3Efor%20which%20ports%20are%20used%20and%20how.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi all,

 

I launched the Azure ATP sizing tool in my client environment but I get a "Tool failed to start working with this machine" on  3 DCs. Those DCs are recent and hosted in Azure.

I can't find any prerequisites within the Azure ATP Sizing Tool documentation, do you know what could be wrong?

 

Thank you

1 Reply
Highlighted

Probably one or more ports are blocked.

See the description paragraph at

https://gallery.technet.microsoft.com/Azure-Advanced-Threat-a11343c4

for which ports are used and how.