Home

Error Setting up MFA authenticator

%3CLINGO-SUB%20id%3D%22lingo-sub-1115570%22%20slang%3D%22en-US%22%3EError%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115570%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20a%20user%20that%20cannot%20complete%20the%20MFA%20setup%20on%20her%20authenticator%20app.%20When%20trying%20access%20the%20MFA%20setup%20page%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fmfasetup%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2Fmfasetup%3C%2FA%3E%20and%20select%26nbsp%3B%3CEM%3E%3CSTRONG%3Esetup%26nbsp%3B%3C%2FSTRONG%3E%3C%2FEM%3E%3CEM%3E%26nbsp%3B%3C%2FEM%3Ean%20error%20is%20being%20thrown.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F165870iB0E9021905959BAA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20did%20try%20to%20uninstall%20the%20app%20from%20her%20phone%20but%20still%20the%20same.%20How%20do%20we%20delete%20the%26nbsp%3B%20hardware%20token%20to%20continue%20with%20the%20setup%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAppreciate%20your%20response.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1115570%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Friday%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1115849%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115849%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20disabling%202FA%20and%20re-enable%20it%20again%3F%20This%20should%20be%20quick%20workaround.%3CBR%20%2F%3E%3CBR%20%2F%3EMoe%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116003%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116003%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20signing%20into%20myprofile.microsoft.com%20and%20removed%20any%20of%20your%20prior%20MFA%20registrations%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116122%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116122%22%20slang%3D%22en-US%22%3EHi%20Moe%2C%3CBR%20%2F%3E%3CBR%20%2F%3EYes%2C%20I%20did%20disable%20the%202FA%20and%20re-enable%20it%20and%20it%20gives%20me%20this%20error.%20So%20I%20temporarily%20keep%20it%20disabled%20until%20this%20issue%20gets%20sorted%20out.%20Thanks%20for%20the%20response.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116127%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116127%22%20slang%3D%22en-US%22%3EHello%20Moe%2C%3CBR%20%2F%3E%3CBR%20%2F%3EYes%2C%20that%20is%20what%20i%20did%20to%20be%20able%20to%20access%20the%20mfasetup%20page%20again%20without%20asking%20for%20the%20approval%20from%20the%20authenticator.%20However%20this%20error%20is%20shown%20when%20trying%20to%20setup%20again%20so%20i%20temporarily%20keep%20it%20disabled%20until%20this%20gets%20sorted%20out.%20Thanks!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116130%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116130%22%20slang%3D%22en-US%22%3EHello%20Viktor%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20did%20and%20visit%20%3CA%20href%3D%22https%3A%2F%2Faccount.activedirectory.windowsazure.com%2Fproofup.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faccount.activedirectory.windowsazure.com%2Fproofup.aspx%3C%2FA%3E%20but%20there%20is%20nothing%20to%20be%20deleted%20in%20there%20as%20well%20the%20only%20option%20available%20is%20to%20setup%20authenticator%20app%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116191%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Setting%20up%20MFA%20authenticator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116191%22%20slang%3D%22en-US%22%3EOk.%20Could%20you%20enable%20user%20features%20preview%20for%20this%20user%20and%20go%20to%20myprofile.microsoft.com%3F%20Then%20follow%20Victor%20idea%20of%20removing%20the%20token%20from%20their.%3CBR%20%2F%3E%3CBR%20%2F%3EAzure%20AD-%26gt%3BUser%20Setting-%26gt%3Bmanage%20how%20end%20users%20launch%20and%20view%20their%20applications.%3CBR%20%2F%3E%3CBR%20%2F%3EMoe%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

 

I am a user that cannot complete the MFA setup on her authenticator app. When trying access the MFA setup page https://aka.ms/mfasetup and select setup  an error is being thrown. 

clipboard_image_0.png

 

I did try to uninstall the app from her phone but still the same. How do we delete the  hardware token to continue with the setup?

Appreciate your response. 



Thanks, 

 

5 Replies
Highlighted
Have you tried disabling 2FA and re-enable it again? This should be quick workaround.

Moe
Highlighted
Have you tried signing into myprofile.microsoft.com and removed any of your prior MFA registrations?
Highlighted
Hello Moe,

Yes, that is what i did to be able to access the mfasetup page again without asking for the approval from the authenticator. However this error is shown when trying to setup again so i temporarily keep it disabled until this gets sorted out. Thanks!
Highlighted
Hello Viktor,

I did and visit https://account.activedirectory.windowsazure.com/proofup.aspx but there is nothing to be deleted in there as well the only option available is to setup authenticator app
Highlighted
Ok. Could you enable user features preview for this user and go to myprofile.microsoft.com? Then follow Victor idea of removing the token from their.

Azure AD->User Setting->manage how end users launch and view their applications.

Moe