Home

Azure AD W10 and Outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-96119%22%20slang%3D%22en-US%22%3EAzure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-96119%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3EWe%20have%20Azure%20AD%20joined%20machines%2C%20coniditional%20access%20and%20with%20Windows%20hello%20enabled%2C%20all%20our%20applications%20work%20with%20AAD%20Proxy%20single%20signon.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurrently%20outlook%20(office365)%20is%20our%20biggest%20problems%2C%20when%20you%20launch%26nbsp%3Boutlook%20for%20the%20first%26nbsp%3Btime%20(and%20also%20if%20your%20password%20changes)%26nbsp%3Bit%20prompts%20for%20the%20Windows%20Hello%20pin%2C%20then%20errors%20becasue%20it%20needs%20the%20password%2C%26nbsp%3Bou%20have%20to%20click%20other%20users%20then%20enter%20O365%20username%20and%20password.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20use%20Azure%20AD%20machines%20%2B%20Windows%20Hello%20without%20and%20Outlook%20credentials%20issues%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EShould%20Windows%20hello%20be%20able%20to%20authenticate%20users%20in%20Outlook%20and%20am%20I%20missing%20something%3F%3C%2FP%3E%3CP%3Eor%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20get%20outlook%20to%20default%20username%20and%20password%20prompt%26nbsp%3Bwith%20windows%20hello%20enabled%20on%20the%20OS%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-96119%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewindows%2010%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-296588%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-296588%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20seem%20to%20have%20the%20same%20issue%20-%20Surface%20Pro%20joined%20to%20Azure%20AD%2C%20this%20week%20Outlook%20and%20Skype%20stopped%20working.%20I%20have%20followed%20the%20steps%20to%20change%20the%20tenancy%20release%20schedule%20and%20I%20also%20opted%20the%20software%20into%20targeted.%20But%20no%20joy.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20even%20uninstalled%20Office%202016%2C%20removed%20mail%20profile%20and%20retried%20-%20both%20SfB%20and%20Outlook%20fail%20to%20setup%20the%20account.%20Windows%20Security%20still%20prompts%20for%20the%20password%20and%20won't%20go%20away.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20the%20email%20address%20as%20the%20username%20and%20Azuread%5Cmyo365email%20as%20the%20username%20also.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290727%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290727%22%20slang%3D%22en-US%22%3ERounding%20this%20off%20for%20tonight.%20The%20problem%20also%20does%20not%20occur%20in%20the%20semi-annual%20targeted%20channel%20(v1808)%20which%20was%20released%20in%20September.%20So%20that's%20when%20it%20was%20fixed.%20The%20semi-annual%20channel%20(v1803)%20was%20released%20in%20July%20and%20does%20have%20this%20fault.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20next%20semi-annual%20release%20(bringing%20it%20inline%20with%20v1808)%20is%20in%20January%20so%20not%20that%20long%20until%20this%20flaw%20is%20fixed%20in%20all%20our%20client%20systems.%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20I'm%20snoozing%20the%20ticket%20to%20implement%20modern%20authentication%20for%20another%20three%20months.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290723%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290723%22%20slang%3D%22en-US%22%3EYes%2C%20it's%20a%20bug%2Fproblem%20in%20Office%202016%20v1811%20-%20the%20current%20semi-annual%20release.%20Upgrade%20the%20VM%20to%20v1803%20(monthly%20targeted)%20and%20Outlook%20loads%20flawlessly.%3CBR%20%2F%3E%3CBR%20%2F%3EAm%20about%20to%20restore%20the%20VM%20and%20try%20semi-annual%20targeted...%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290721%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290721%22%20slang%3D%22en-US%22%3E%3CP%3EBTW%20-%20I%20documented%20the%20process%20on%20answers%20before%20I%20found%20this%20topic%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fall%2Fusers-unable-to-open-outlook-2016-after-enabling%2Fe380a49e-ee77-4f6f-965a-1f77f730925c%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fall%2Fusers-unable-to-open-outlook-2016-after-enabling%2Fe380a49e-ee77-4f6f-965a-1f77f730925c%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290719%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290719%22%20slang%3D%22en-US%22%3ELooking%20for%20a%20solution%20as%20well.%20My%20client%20would%20like%20to%20use%20MFA%20so%20modern%20authentication%20is%20a%20step%20towards%20that%20as%20it%20means%20they%20don't%20have%20to%20mess%20around%20with%20application%20passwords%20(non-starter%20to%20be%20honest).%20I've%20been%20given%20permission%20to%20try%20modern%20authentication%20over%20the%20weekend%20and%20immediately%20hit%20this%20azuread%20prefix%20problem%20on%20my%20test%20VM%20and%20test%20accounts.%3CBR%20%2F%3E%3CBR%20%2F%3ESigning%20in%20as%20a%20different%20user%20and%20removing%20azuread%20at%20the%20start%20does%20work%20but%20it's%20totally%20unreasonable%20to%20expect%20the%20users%20to%20do%20this.%3CBR%20%2F%3E%3CBR%20%2F%3EInterestingly%20my%20own%20personal%20VM%20that%20I%20use%20for%20this%20client%20didn't%20have%20the%20same%20problem%20but%20it's%20running%20the%20monthly%20targeted%20version%20of%20Outlook%20(v1811)%20whereas%20my%20test%20VM%20(and%20clients)%20are%20running%20semi-annual%20channel%20(v1803).%3CBR%20%2F%3E%3CBR%20%2F%3EI'm%20just%20switching%20channel%20on%20my%20test%20VM%20to%20v1811%20to%20see%20if%20the%20problem%20goes%20away.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-289267%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-289267%22%20slang%3D%22en-US%22%3E%3CP%3Edid%20anyone%20find%20a%20final%20solution%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CBR%20%2F%3E%3F%3C%2FBLOCKQUOTE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-200014%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-200014%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20experiencing%20the%20same%20issue%2C%20really%20having%20a%20hard%20time%20as%20the%20popup%20to%20logon%20comes%20back%20every%20few%20minutes%20and%20even%20removing%20azuread%2F%20does%20not%20allow%20successful%20logon...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199850%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199850%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20also%20experiencing%20this%20issue%3B%20I'm%20being%20prompted%20for%20azuread%5Cusername%40domain.com%20after%20opening%20outlook%3B%20any%20solutions%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-188559%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-188559%22%20slang%3D%22en-US%22%3E%3CP%3ERunning%20into%20the%20same%20issues%2C%20with%20Outlook%202016%2FAzure%20AD%2FConditional%20Access%20via%20Intune%2FModern%20OAuth%20enabled.%20Any%20luck%20here%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-181540%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181540%22%20slang%3D%22en-US%22%3E%3CP%3EI%20saw%20this%20issue%20when%20accessing%20Exchange%20Online%20via%20a%20metered%20Outlook%202016%20connection.%20Have%20the%20user%20logon%20with%20their%20usual%20account%20rather%20than%20the%20prompted%20Azuread%5Csomeuser%40somedomain.com.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175139%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175139%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Kevin%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20ran%20into%20this%20problem%20today%20and%20as%20Grant%20mentioned%20in%20his%20reply%20(%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FAzure-Active-Directory%2FAzure-AD-W10-and-Outlook%2Fm-p%2F100860%2Fhighlight%2Ftrue%23M790%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FAzure-Active-Directory%2FAzure-AD-W10-and-Outlook%2Fm-p%2F100860%2Fhighlight%2Ftrue%23M790%3C%2FA%3E)%20I%20tried%20to%20log%20in%20via%20the%20link%20'Sign%20in%20as%20a%20different%20user'%20(not%20sure%20if%20this%20is%20the%20exact%20phrase).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThen%20I%20removed%20the%20prefix%20'azuread%5C'%20and%20proceeded%20to%20the%20password%20prompt.%20After%20providing%20my%20standard%20O365%2FAzureAD%20password%2C%20the%20prompt%20accepts%20the%20credentials%20and%20everything%20works%20as%20usual.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHope%20this%20helps%20until%20Microsoft%20provides%20the%20fix%2C%20which%20Morten%20indicated.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGreetings%2C%20Sebastian%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-142575%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-142575%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20experiencing%20the%20same%20problem%20in%20one%20of%20our%20tenants.%20We%20have%20a%20similar%20setup%20as%20described%20in%20a%20couple%20of%20the%20posts%20here.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20currently%20working%20with%20Microsoft%20support%20on%20the%20issue.%20Will%20keep%20you%20updated%20on%20the%20progress.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-133014%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-133014%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20running%20into%20this%20problem%20as%20well.%26nbsp%3B%20Did%20anyone%20figure%20it%20out%3F%26nbsp%3B%20Thx!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-121548%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-121548%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOffice%20Pro%20Plus%20%2B%20Exchange%20Online%20%2B%20Windows%2010%20Creators%20Update%20%2B%20Modern%20Authentication%20on%20EXO%20%2B%20Logon%20using%20Windows%20Hello%20for%20Business%20%3D%20Prompt%20for%20credentials%20in%20Outlook%20and%20only%20accepts%20user%20and%20password%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100860%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100860%22%20slang%3D%22en-US%22%3E%3CP%3ETom%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20able%20to%20reproduce%20your%20issue%20in%20my%20environment.%20It%20looks%20like%20if%20you%20signed%20into%20Windows%20using%20your%20Hello%20PIN%20instead%20of%20your%20password%2C%20it%20traps%20you%20in%20the%20authentication%20pop-up%20cycle.%20I%20believe%20you%20can%20click%20the%20%22more%20choices%22%20link%20at%20the%20bottom%20of%20the%20prompt%20and%20use%20the%20standard%20email%20address%20and%20password%2C%20but%20I%20imagine%20most%20end-users%20won't%20know%20to%20do%20that.%20Microsoft%20needs%20to%20either%20update%20Outlook%202016%20so%20that%20it%20can%20properly%20utilize%20Windows%20Hello%2C%20or%20make%20it%20smart%20enough%20to%20stop%20asking%20users%20for%20a%20PIN%20that%20won't%20work.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100283%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100283%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Grant%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20to%20both%2C%20we%20use%20the%20click%20to%20run%20version%20of%20office%2C%20and%20Modern%20Authentication%20is%20enabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EName%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20OAuth2ClientProfileEnabled%3C%2FP%3E%3CP%3E----%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20--------------------------%3C%2FP%3E%3CP%3E*************.onmicrosoft.com%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20True%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-99711%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20W10%20and%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-99711%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Tom%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20have%20Modern%20Authentication%20enabled%20in%20Exchange%20Online%20for%20your%20tenant%3F%20Also%2C%20are%20you%20running%20the%20Click%202%20Run%20version%20of%20Office%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Tom Murray
New Contributor

Hi All,

We have Azure AD joined machines, coniditional access and with Windows hello enabled, all our applications work with AAD Proxy single signon.

 

Currently outlook (office365) is our biggest problems, when you launch outlook for the first time (and also if your password changes) it prompts for the Windows Hello pin, then errors becasue it needs the password, ou have to click other users then enter O365 username and password.

 

Does anyone use Azure AD machines + Windows Hello without and Outlook credentials issues?

 

Should Windows hello be able to authenticate users in Outlook and am I missing something?

or

Is there a way to get outlook to default username and password prompt with windows hello enabled on the OS?

 

Thanks,

17 Replies
Highlighted

Hi Tom,

 

Do you have Modern Authentication enabled in Exchange Online for your tenant? Also, are you running the Click 2 Run version of Office?

Highlighted

Hi Grant,

 

Yes to both, we use the click to run version of office, and Modern Authentication is enabled.

 

Name                                       OAuth2ClientProfileEnabled

----                                       --------------------------

*************.onmicrosoft.com                       True

 

Highlighted

Tom,

 

I was able to reproduce your issue in my environment. It looks like if you signed into Windows using your Hello PIN instead of your password, it traps you in the authentication pop-up cycle. I believe you can click the "more choices" link at the bottom of the prompt and use the standard email address and password, but I imagine most end-users won't know to do that. Microsoft needs to either update Outlook 2016 so that it can properly utilize Windows Hello, or make it smart enough to stop asking users for a PIN that won't work.

Highlighted

Same issue. 

 

Office Pro Plus + Exchange Online + Windows 10 Creators Update + Modern Authentication on EXO + Logon using Windows Hello for Business = Prompt for credentials in Outlook and only accepts user and password

Highlighted

We are running into this problem as well.  Did anyone figure it out?  Thx!

Highlighted

We are experiencing the same problem in one of our tenants. We have a similar setup as described in a couple of the posts here.

 

We are currently working with Microsoft support on the issue. Will keep you updated on the progress. 

Highlighted

Hi Kevin,

 

I ran into this problem today and as Grant mentioned in his reply (https://techcommunity.microsoft.com/t5/Azure-Active-Directory/Azure-AD-W10-and-Outlook/m-p/100860/hi...) I tried to log in via the link 'Sign in as a different user' (not sure if this is the exact phrase).

 

Then I removed the prefix 'azuread\' and proceeded to the password prompt. After providing my standard O365/AzureAD password, the prompt accepts the credentials and everything works as usual.

 

Hope this helps until Microsoft provides the fix, which Morten indicated.

 

Greetings, Sebastian

Highlighted

I saw this issue when accessing Exchange Online via a metered Outlook 2016 connection. Have the user logon with their usual account rather than the prompted Azuread\someuser@somedomain.com.

Highlighted

Running into the same issues, with Outlook 2016/Azure AD/Conditional Access via Intune/Modern OAuth enabled. Any luck here?

Highlighted

I'm also experiencing this issue; I'm being prompted for azuread\username@domain.com after opening outlook; any solutions?

 

 

Highlighted

I am experiencing the same issue, really having a hard time as the popup to logon comes back every few minutes and even removing azuread/ does not allow successful logon...

Highlighted

did anyone find a final solution



?
Highlighted
Looking for a solution as well. My client would like to use MFA so modern authentication is a step towards that as it means they don't have to mess around with application passwords (non-starter to be honest). I've been given permission to try modern authentication over the weekend and immediately hit this azuread prefix problem on my test VM and test accounts.

Signing in as a different user and removing azuread at the start does work but it's totally unreasonable to expect the users to do this.

Interestingly my own personal VM that I use for this client didn't have the same problem but it's running the monthly targeted version of Outlook (v1811) whereas my test VM (and clients) are running semi-annual channel (v1803).

I'm just switching channel on my test VM to v1811 to see if the problem goes away.
Highlighted

BTW - I documented the process on answers before I found this topic:

https://answers.microsoft.com/en-us/msoffice/forum/all/users-unable-to-open-outlook-2016-after-enabl...

Highlighted
Yes, it's a bug/problem in Office 2016 v1811 - the current semi-annual release. Upgrade the VM to v1803 (monthly targeted) and Outlook loads flawlessly.

Am about to restore the VM and try semi-annual targeted...
Highlighted
Rounding this off for tonight. The problem also does not occur in the semi-annual targeted channel (v1808) which was released in September. So that's when it was fixed. The semi-annual channel (v1803) was released in July and does have this fault.

The next semi-annual release (bringing it inline with v1808) is in January so not that long until this flaw is fixed in all our client systems.

So I'm snoozing the ticket to implement modern authentication for another three months.
Highlighted

Hi there 

 

I seem to have the same issue - Surface Pro joined to Azure AD, this week Outlook and Skype stopped working. I have followed the steps to change the tenancy release schedule and I also opted the software into targeted. But no joy.

 

I have even uninstalled Office 2016, removed mail profile and retried - both SfB and Outlook fail to setup the account. Windows Security still prompts for the password and won't go away.

 

I have tried the email address as the username and Azuread\myo365email as the username also.

 

Related Conversations
Azure Hybrid Virtual Event
KristenHamilton in Community Events List on
0 Replies
Problem with custom warmup in app service
user6868 in Azure on
0 Replies
Open Source Virtual Summit
Jenn Jinhong in Community Events List on
0 Replies
MCAS and logs collection
Stephane KLOIS in Azure on
0 Replies