remember multi-factor authentication option not working for B2C directory

%3CLINGO-SUB%20id%3D%22lingo-sub-103950%22%20slang%3D%22en-US%22%3Eremember%20multi-factor%20authentication%20option%20not%20working%20for%20B2C%20directory%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103950%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20B2C%20directroy%20and%20have%20enabled%20MFA%20for%20the%20SignIn%26amp%3BSignUp%20policies%20and%20i%20have%20checked%20%26amp%3B%20saved%20%3CEM%3Eremember%20multi-factor%20authentication%3C%2FEM%3E%20option%20on%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faccount.activedirectory.windowsazure.com%2FUserManagement%2FMfaSettings.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faccount.activedirectory.windowsazure.com%2FUserManagement%2FMfaSettings.aspx%3C%2FA%3E%2C%20i%20have%20attached%20the%20screen%20shot%20but%20i%20am%20still%20getting%20MFA%20redirection%20screen%20on%20every%20signin.%3C%2FP%3E%3CP%3ECan%20someone%20help%20me%20reagard%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-103950%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIdentity%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emfa%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hi,

 

I am using B2C directroy and have enabled MFA for the SignIn&SignUp policies and i have checked & saved remember multi-factor authentication option on https://account.activedirectory.windowsazure.com/UserManagement/MfaSettings.aspx, i have attached the screen shot but i am still getting MFA redirection screen on every signin.

Can someone help me reagard this?

 

Thanks

0 Replies