Help with Azure AD users

%3CLINGO-SUB%20id%3D%22lingo-sub-2138270%22%20slang%3D%22en-US%22%3EHelp%20with%20Azure%20AD%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2138270%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20setting%20up%20client%20with%20Windows%2010%20and%20using%20their%20O365%20account%20to%20login%20to%20the%20computer.%20I'm%20running%20into%20a%20problem%20where%20each%20time%20they%20login%2C%20they%20get%20asked%20to%20setup%20their%20authenticator.%20I%20don't%20have%20MFA%20setup%20on%20my%20tenant.%20What's%20the%20best%20way%20to%20address%20that%3F%20and%20have%20them%20login%20without%20showing%20that%20popup%20for%20Authenticator%20setup.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESorry%2C%20if%20this%20is%20not%20the%20right%20place%20to%20post.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2138270%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2138595%22%20slang%3D%22en-US%22%3ERe%3A%20Help%20with%20Azure%20AD%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2138595%22%20slang%3D%22en-US%22%3E%3CP%3EThat's%20the%20default%20requirement%2C%20you%20can%20toggle%20it%20off%20from%20the%20Azure%20AD%20blade%20%26gt%3B%20Devices%20%26gt%3B%20Device%20settings%20%26gt%3B%26nbsp%3B%3C%2FP%3E%0A%3CDIV%20id%3D%22_weave_e_792%22%20class%3D%22azc-form-labelcontainer%20azc-text-label%20azc-text-sublabel-neighbor%22%20aria-hidden%3D%22false%22%3E%3CLABEL%20id%3D%22form-label-id-30%22%20class%3D%22azc-form-label%22%20for%3D%22form-label-id-30-for%22%3EDevices%20to%20be%20Azure%20AD%20joined%20or%20Azure%20AD%20registered%20require%20Multi-Factor%20Authentication%3C%2FLABEL%3E%3CDIV%20id%3D%22form-label-id-30-balloon%22%20class%3D%22fxc-base%20azc-control%20azc-dockedballoon%20azc-dockedballoon-info%22%20data-control%3D%22true%22%3E%0A%3CDIV%20id%3D%22form-label-id-30-anchor%22%20class%3D%22azc-dockedballoon-anchor%22%20tabindex%3D%22-1%22%20role%3D%22button%22%20aria-describedby%3D%22680c865c-e5c9-41e1-8d58-59e6deed20f7%22%20aria-hidden%3D%22false%22%20aria-label%3D%22Devices%20to%20be%20Azure%20AD%20joined%20or%20Azure%20AD%20registered%20require%20Multi-Factor%20Authentication%22%20aria-expanded%3D%22false%22%20aria-controls%3D%22azc-dockedballoon-balloon-azc-dockedballoon-balloon0-024%22%20aria-owns%3D%22azc-dockedballoon-balloon-azc-dockedballoon-balloon0-024%22%20aria-haspopup%3D%22true%22%20aria-labelledby%3D%22form-label-id-30%20form-label-id-30-anchor%22%3E%0A%3CDIV%20id%3D%22_weave_e_796%22%20class%3D%22fxs-portal-svg-secondary%20azc-fill-hovered-heavy%20azc-dockedballoon-anchor-target%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3C%2FDIV%3E%0A%3C%2FDIV%3E%0A%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello everyone, 

 

I'm setting up client with Windows 10 and using their O365 account to login to the computer. I'm running into a problem where each time they login, they get asked to setup their authenticator. I don't have MFA setup on my tenant. What's the best way to address that? and have them login without showing that popup for Authenticator setup. 

 

Sorry, if this is not the right place to post. 

2 Replies

That's the default requirement, you can toggle it off from the Azure AD blade > Devices > Device settings > 

@Vasil Michev I have that option toggled as "No"