failed SSO on Windows 10 joined Azure AD

%3CLINGO-SUB%20id%3D%22lingo-sub-75052%22%20slang%3D%22en-US%22%3Efailed%20SSO%20on%20Windows%2010%20joined%20Azure%20AD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75052%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3ESometimes%20we%20have%20troubles%20with%20some%20web%20apps%20that%20should%20use%20corp%20Azure%20AD%26nbsp%3Baccount%20to%20work%20with.%3C%2FP%3E%3CP%3EAll%20out%20clients%26nbsp%3Bnot%20domain%20joined%2C%20only%20Azure%20AD%26nbsp%3Bjoined.%26nbsp%3BAlmost%20all%20MS%20cloud%20services%20works%20with%26nbsp%3BSSO%20(EO%2C%20SPO%2C%20Office%20365%20etc.)%26nbsp%3B%20But%20some%20extarnal%20apps%20which%20integrated%2Ffederated%20with%20our%20Azure%20AD%20stop%20working%20via%20SSO%20time%20to%20time.%20But%20if%20I%20start%20IE%20or%20Edge%20in%20Private%20Mode%20apps%20work.%20So%20it%20seems%20that%20some%20session%20time%20out%20limit%2C%20token%20expiration%20or%20something%20like%20this.%20How%20to%20troubleshoot%20this%3F%20What%20to%20check%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-75052%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hello

Sometimes we have troubles with some web apps that should use corp Azure AD account to work with.

All out clients not domain joined, only Azure AD joined. Almost all MS cloud services works with SSO (EO, SPO, Office 365 etc.)  But some extarnal apps which integrated/federated with our Azure AD stop working via SSO time to time. But if I start IE or Edge in Private Mode apps work. So it seems that some session time out limit, token expiration or something like this. How to troubleshoot this? What to check?

0 Replies