SOLVED

Credentials for Remote Management screen on Intune enrolled Macbook?

Contributor

Hi all,

 

I've enrolled a Macbook in to Intune via Apple Business Manager. When I start up the Mac, it takes me to a Remote Management screen and asks for a username and password. I've tried both my Office 365 and Apple Business credentials, but neither work. Both are admin users.

 

Can anyone point me in the right direction?

4 Replies

@Simon_L Did you ever sort this out. I'm having the exact same problem with a MacOS VM on a managed MacBook. Asks for credentials but doesn't matter what I enter it just comes back to asking again - not errors, warnings or anything. 

best response confirmed by Simon_L (Contributor)
Solution

@Riegs

Yes, I did! It was caused by MFA. You can turn off MFA for the particular user, sign in, then turn it back on. But I didn't think that was worth the hassle, so I just used non-user enrolment.

@Simon_L Bugger!. I thought it might be MFA but I disabled it and tried again and it still didn't work. Must be some other issue or maybe I didn't wait long enough after disabling MFA. I might try it again with a longer wait before I start screaming. It's the first time I've tried to build a parallels VM on an enrolled Macbook so I've never experienced this before. 

 

Thanks for the quick reply.

@Riegs @Simon_L Were you able to find any solution for this?