Conditional Access using Duo not requiring MFA authentication after initial approval

%3CLINGO-SUB%20id%3D%22lingo-sub-3276064%22%20slang%3D%22en-US%22%3EConditional%20Access%20using%20Duo%20not%20requiring%20MFA%20authentication%20after%20initial%20approval%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3276064%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20an%20app%20registration%2C%20Unanet%2C%20that%20we%20have%20setup%20with%20SSO%20using%20Azure%20conditional%20access%20with%20Duo%20MFA%26nbsp%3B%20and%20after%20the%20user%20initially%20authenticates%20through%20Azure%20login%20and%20Duo%20approval%20the%20users%20when%20they%20use%20the%20SSO%20feature%20on%20the%20app%20it%20shows%20authentication%20through%20Azure%20but%20no%20longer%20requires%20the%20Duo%20MFA%20authentication.%26nbsp%3B%20I%20have%20tried%20changing%20sign%20in%20frequency%20to%20several%20different%20types%20(1hr%2C%206hr%2C%2012hr)%20and%20nothing%20seems%20to%20make%20a%20difference%20and%20was%20wondering%20what%20else%20I%20should%20try%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3276064%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActive%20Directory%20(AD)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConditional%20Access%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor

We have an app registration, Unanet, that we have setup with SSO using Azure conditional access with Duo MFA  and after the user initially authenticates through Azure login and Duo approval the users when they use the SSO feature on the app it shows authentication through Azure but no longer requires the Duo MFA authentication.  I have tried changing sign in frequency to several different types (1hr, 6hr, 12hr) and nothing seems to make a difference and was wondering what else I should try?

0 Replies