CA MFA Setup

%3CLINGO-SUB%20id%3D%22lingo-sub-2327877%22%20slang%3D%22en-US%22%3ECA%20MFA%20Setup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2327877%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3EI%20configure%20conditional%20access%20policy%20to%20prevent%20users%20to%20register%20security%20information%20outside%20ours%20network.%20The%20policy%20working%20when%20user%20go%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fmysecurityinfo%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2Fmysecurityinfo%3C%2FA%3E%3C%2FP%3E%3CP%3Ewhen%20user%20go%20to%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%5Cmfasetup%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%5Cmfasetup%3C%2FA%3E%26nbsp%3Bhe%20can%20start%20the%20process%20for%20registration%3C%2FP%3E%3CP%3EI%20want%20to%20know%20is%20this%20normal%20behaviour%20or%20a%20known%20problem%3C%2FP%3E%3CP%3EThank%20you%20for%20your%20reply%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2327877%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMFA%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello

I configure conditional access policy to prevent users to register security information outside ours network. The policy working when user go to https://aka.ms/mysecurityinfo

when user go to https://aka.ms\mfasetup he can start the process for registration

I want to know is this normal behaviour or a known problem

Thank you for your reply

0 Replies