AADSTS65001: The user or administrator has not consented to use the application with ID

%3CLINGO-SUB%20id%3D%22lingo-sub-52951%22%20slang%3D%22en-US%22%3EAADSTS65001%3A%20The%20user%20or%20administrator%20has%20not%20consented%20to%20use%20the%20application%20with%20ID%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-52951%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20scenario%20where%20we%20are%20trying%20to%20connect%20Dynamics%20365%20Operations%20to%20Scribe%20Online.%20We%20have%20registered%20App%20on%20Azure%20and%20got%20the%20Client%20Id%20and%20Authentication%20URI.%20While%20using%20this%20ID%20and%20URI%2C%20we%20are%20facing%20the%20below%20error.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20451px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F11851i2BA9DB435A42342C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22ErrorDetails.PNG%22%20title%3D%22ErrorDetails.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3EI%20have%20followed%20the%20following%20steps%3A%3CBR%20%2F%3E1.%20Service%20Administrator%20created%20a%20Native%26nbsp%3BApplication%20under%20Azure%20Active%20Directory%20(App%20registrations)%3CBR%20%2F%3E2.%20Granted%20All%20the%20Microsoft%20ERP%20Permission%20required.%3CBR%20%2F%3E3.%20Cloud%20User%20is%26nbsp%3Badded%20to%20the%20above%20Azure%20Active%20Directory.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20refered%20to%20following%20Sites%20for%20creating%20connections%3A%3C%2FP%3E%3CP%3E1.%20%3CA%20href%3D%22http%3A%2F%2Fwww.cloudfronts.com%2Fconnecting-to-dynamics-365-operations-through-scribe%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EConnecting%20to%20D365%20Operations%20using%20Scribe%20Online.%3C%2FA%3E%3C%2FP%3E%3CP%3E2.%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fdevelop%2Factive-directory-integrating-applications%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EActive%20Directory%20for%20Integrating%20Applications%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ENOTE%3A%20By%20performing%20the%20above%26nbsp%3Bsteps%2C%20we%20were%20able%20to%20connect%20to%203%20of%20our%20Client%20environments.%20But%20for%20one%20of%20our%20recent%20client%2C%20we%20weren't%20able%20to%20connect%20to%20their%20environment.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKindly%20suggest%20if%20I%20am%20missing%20anything.%3C%2FP%3E%3CP%3EThanks%20in%20Advance%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-52951%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-57522%22%20slang%3D%22en-US%22%3ERe%3A%20AADSTS65001%3A%20The%20user%20or%20administrator%20has%20not%20consented%20to%20use%20the%20application%20with%20ID%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-57522%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20your%20question!%20We're%20looking%20into%20this%20to%20try%20to%26nbsp%3Bget%20an%20answer%20for%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

Hi all,

 

We have a scenario where we are trying to connect Dynamics 365 Operations to Scribe Online. We have registered App on Azure and got the Client Id and Authentication URI. While using this ID and URI, we are facing the below error.

ErrorDetails.PNG
I have followed the following steps:
1. Service Administrator created a Native Application under Azure Active Directory (App registrations)
2. Granted All the Microsoft ERP Permission required.
3. Cloud User is added to the above Azure Active Directory.

 

I have refered to following Sites for creating connections:

1. Connecting to D365 Operations using Scribe Online.

2. Active Directory for Integrating Applications


NOTE: By performing the above steps, we were able to connect to 3 of our Client environments. But for one of our recent client, we weren't able to connect to their environment.

 

Kindly suggest if I am missing anything.

Thanks in Advance

 

1 Reply
Highlighted

Thanks for your question! We're looking into this to try to get an answer for you.