SOLVED

Cannot delete tenant due "Enterprise applications"

%3CLINGO-SUB%20id%3D%22lingo-sub-1831408%22%20slang%3D%22en-US%22%3ECannot%20delete%20tenant%20due%20%22Enterprise%20applications%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1831408%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22norxnd_0-1603961985545.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F230106iF1C28534B784213C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22norxnd_0-1603961985545.png%22%20alt%3D%22norxnd_0-1603961985545.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EBut%20I%20do%20not%20have%20any%20app.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22norxnd_1-1603962014470.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F230107i564C28AB5BE5B76D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22norxnd_1-1603962014470.png%22%20alt%3D%22norxnd_1-1603962014470.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ECan%20someone%20help%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

norxnd_0-1603961985545.png

But I do not have any app.

norxnd_1-1603962014470.png

Can someone help?

 

1 Reply
best response confirmed by norxnd (Occasional Contributor)
Solution

The problem has been solved. I have changed Enterprise applications to All applications filter and deleted some of them. It worked!