.net maui windows titlebar

%3CLINGO-SUB%20id%3D%22lingo-sub-3247766%22%20slang%3D%22en-US%22%3E.net%20maui%20windows%20titlebar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3247766%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20was%20experimenting%20with%20the%20new%20.net%20maui%20preview%2013%20and%20I%20created%20a%20new%20app%2C%20but%20for%20some%20reason%20the%20title%20bar%20on%20windows%20is%20looking%20weird%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture.PNG%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F353124i08F648E42DA8FC58%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture.PNG%22%20alt%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20you%20can%20see%20the%20the%20title%20bar%20is%20grey%20(not%20white)%20and%20it%20is%20thicker%20than%20normal%20(normally%20it%20is%20as%20thick%20as%20the%20three%20buttons)%20and%20there%20is%20no%20icon%20like%20the%20other%20.net%20app%2C%20So%20is%20this%20behavior%20normal%20and%20if%20so%20how%20can%20I%20change%20the%20title%20bar%20color%20and%20size%3F%3C%2FP%3E%3CP%3ENote%3A%20after%20some%20investigation%20I%20discovered%20that%20this%20only%20occurs%20with%20the%20content%20page%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3247766%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E.NET%20MAUI%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I was experimenting with the new .net maui preview 13 and I created a new app, but for some reason the title bar on windows is looking weird 

Capture.PNG

 

As you can see the the title bar is grey (not white) and it is thicker than normal (normally it is as thick as the three buttons) and there is no icon like the other .net app, So is this behavior normal and if so how can I change the title bar color and size?

Note: after some investigation I discovered that this only occurs with the content page

0 Replies