Wrong translation in Spanish: Setting your device for work

Home
Wrong translation in Spanish: Setting your device for work
 12-16-2019
6 Comments (6 New)
Planned

In the third section, "Configuración de la cuenta" (Account setup), when one fot he sub tasks is completed, the statos changes to "(Complete)"  but Spanish has the infinitive "(Completar)" instead of past tense  "(Completo)"

1 Upvote
Comment
Comments
Microsoft
Status changed to: Working on it
 
Microsoft

Hi @Luis Andrade thanks for reporting this. Can you please give us some more information so we can address this? What what product you are referring to? Is it planner or Todo or something else? Can you please add some repro steps and a screenshot for us please? What version of Windows or Office are you on? Thanks and have a great Christmas! Staff

 

Frequent Visitor

This is when joining the device to Azure AD, on the status page titled "Setting up your device for work", subsection "Account setup".

Microsoft

Thanks @Luis Andrade  Thanks for the repro steps. Would you please mind attaching a screenshot here whenever you have time? We are routing it to the Azure Localisation team and want to ensure they change the right string. 

Thanks for reporting it and have a great Christmas!

Staff

Frequent Visitor

It's this page https://osddeployment.files.wordpress.com/2018/05/blog.png?w=816

But in Spanish (only the section):

IMG_20191216_163408.jpg

Microsoft

@Luis Andrade  Thanks we will get it routed to the right team to look at!

Similar Ideas
No similar ideas