I come back for one of the suggestion I have made in this post :
I suggested to replace "Délai dépassé" with "Fin d'activation".
"Délai dépassé" is definitely wrong, but I think the suggestion "Fin d'activation" I have made is not good.
I suggest to replace it with "Durée d'activation" which I think it is better.
Can the moderator review this again ?
I'm sorry for the bad first suggestion :(