Uploading a JPG into the background setting for custom theme

%3CLINGO-SUB%20id%3D%22lingo-sub-1453930%22%20slang%3D%22en-US%22%3EUploading%20a%20JPG%20into%20the%20background%20setting%20for%20custom%20theme%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1453930%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20uploading%20a%20JPG%20under%2015kb%20with%20the%20correct%20pixels%20into%20the%20background%20section%20of%20custom%20themes%20in%20org%20settings%20it%20doesn't%20accept%20the%20image%20even%20though%20its%20under%26nbsp%3B%3CSPAN%3E1366%20x%2050%20pixels%20and%20also%20under%2015KB.%20Also%20is%20a%20JPG.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-06-10%20at%203.34.33%20PM.png%22%20style%3D%22width%3A%20616px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F197905i29F7D90DAB9D8C29%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screenshot%202020-06-10%20at%203.34.33%20PM.png%22%20alt%3D%22Screenshot%202020-06-10%20at%203.34.33%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EPlease%20help!%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1453930%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%20App%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%20Center%20App%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1597853%22%20slang%3D%22en-US%22%3ERe%3A%20Uploading%20a%20JPG%20into%20the%20background%20setting%20for%20custom%20theme%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1597853%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F575283%22%20target%3D%22_blank%22%3E%40AB21805%3C%2FA%3E%26nbsp%3B%20I%20am%20having%20the%20exact%20same%20issue.%20I%20found%20that%20it%20will%20upload%20PNGs%20but%20not%20JPGs.%20And%20a%20PNG%20under%2015KB%20is%20too%20low%20rez%20to%20be%20usable.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Contributor

Hi All, 

 

When uploading a JPG under 15kb with the correct pixels into the background section of custom themes in org settings it doesn't accept the image even though its under 1366 x 50 pixels and also under 15KB. Also is a JPG. 

Screenshot 2020-06-10 at 3.34.33 PM.png

 

Please help!

 

1 Reply
Highlighted

@AB21805  I am having the exact same issue. I found that it will upload PNGs but not JPGs. And a PNG under 15KB is too low rez to be usable.