Unable to export activity reports

%3CLINGO-SUB%20id%3D%22lingo-sub-58916%22%20slang%3D%22en-US%22%3EUnable%20to%20export%20activity%20reports%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58916%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%26nbsp%3Bunable%20to%20export%20activity%20reports%20through%20the%20new%20feature%20announced%20in%20MC97512%20(Updated%20feature%3A%20New%20export%20capabilities%20in%20usage%20reports%20in%20the%20Office%20365%20admin%20center).%3CBR%20%2F%3E%3CBR%20%2F%3EIn%20Google%20Chrome%20we%20get%20the%20error%20%22Internal%20error%22%20in%20Internet%20Explorer%20we%20get%20a%20HTTP%20500%20internal%20server%20error.%20I%20am%26nbsp%3Ba%20global%20admin%2C%20so%20that%20shouldn't%20be%20a%20problem.%20We%20have%20tried%20several%20diffferent%20reports.%20Our%20organisaton%20is%20using%20an%20educational%20license.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20else%20have%20a%20problem%20with%20this%20new%20feature%20or%20have%20a%20sollution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-58916%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EReporting%20Portal%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58948%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20export%20activity%20reports%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58948%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20me%20is%20working%20too%2C%20tested%20with%20several%20browsers.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20continues%2C%20I%20sugest%20to%20open%20a%20Support%20Ticket.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58918%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20export%20activity%20reports%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58918%22%20slang%3D%22en-US%22%3EThe%20export%20feature%20is%20working%20fine%20for%20me%3C%2FLINGO-BODY%3E
Occasional Contributor

I am unable to export activity reports through the new feature announced in MC97512 (Updated feature: New export capabilities in usage reports in the Office 365 admin center).

In Google Chrome we get the error "Internal error" in Internet Explorer we get a HTTP 500 internal server error. I am a global admin, so that shouldn't be a problem. We have tried several diffferent reports. Our organisaton is using an educational license.

 

Does anyone else have a problem with this new feature or have a sollution?

2 Replies
The export feature is working fine for me

For me is working too, tested with several browsers.

 

If continues, I sugest to open a Support Ticket.