organization information not shown, tenant id doesn't exist

%3CLINGO-SUB%20id%3D%22lingo-sub-299730%22%20slang%3D%22en-US%22%3Eorganization%20information%20not%20shown%2C%20tenant%20id%20doesn't%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-299730%22%20slang%3D%22en-US%22%3E%3CP%3Ehello%2C%3C%2FP%3E%3CP%3EI've%20created%20a%20tenant%20for%20testing%20purposes.%3C%2FP%3E%3CP%3EI%20can't%20find%20my%20organization%20information%20within%20the%20admin%20portal.%3CBR%20%2F%3EIt%20shows%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20822px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F62563i70E9A8A88984E29B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20click%20edit%20it's%20not%20possible%20to%20enter%20these%20information%20because%20I%20can't%20choose%20a%20preferred%20language.%20Maybe%20because%20the%20not%20editable%20field%20%22country%20or%20region%22%20is%20not%20set.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20860px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F62564iE0421E428623F0F9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20on%20how%20to%20fix%20that%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebest%20regards%3C%2FP%3E%3CP%3Edirk%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-299730%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20Center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eorganization%20information%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETenant%20ID%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319687%22%20slang%3D%22en-US%22%3ERe%3A%20organization%20information%20not%20shown%2C%20tenant%20id%20doesn't%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319687%22%20slang%3D%22en-US%22%3EHey%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20would%20recommend%20to%20open%20a%20support%20case%20so%20we%20can%20look%20at%20your%20tenant%20%3A)%3C%2Fimg%3E%20please%20PM%20me%20the%20ticket%20ID%20afterwards.%3CBR%20%2F%3EThanks%3CBR%20%2F%3ERob%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-300481%22%20slang%3D%22en-US%22%3ERe%3A%20organization%20information%20not%20shown%2C%20tenant%20id%20doesn't%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-300481%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20guessing%20something%20went%20wrong%20in%20the%20provisioning%20process.%20If%20it's%20just%20a%20test%20tenant%2C%20provision%20a%20new%20one.%20You%20can%20always%20open%20a%20support%20case%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

hello,

I've created a tenant for testing purposes.

I can't find my organization information within the admin portal.
It shows:

 

image.png

 

 

When I click edit it's not possible to enter these information because I can't choose a preferred language. Maybe because the not editable field "country or region" is not set.

 

image.png

 

 

Any ideas on how to fix that?

 

best regards

dirk

2 Replies

I'm guessing something went wrong in the provisioning process. If it's just a test tenant, provision a new one. You can always open a support case too.

Highlighted
Hey,

I would recommend to open a support case so we can look at your tenant :) please PM me the ticket ID afterwards.
Thanks
Rob