No users on admin portal

%3CLINGO-SUB%20id%3D%22lingo-sub-1556051%22%20slang%3D%22en-US%22%3ENo%20users%20on%20admin%20portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1556051%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EA%20few%20weeks%20ago%2C%20I%20was%20teaching%20myself%20how%20to%20use%20the%20Azure%20portal.%26nbsp%3B%20Now%20if%20I%20try%20to%20do%20anything%20in%20the%20admin%20portal%20regarding%20a%20user%2C%20there%20are%20no%20users%20to%20be%20found.%26nbsp%3B%20Is%20this%20an%20either%2For%20situation%3F%26nbsp%3B%20Does%20this%20affect%20any%20other%20administrators%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1556051%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Administration%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1556732%22%20slang%3D%22en-US%22%3ERe%3A%20No%20users%20on%20admin%20portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1556732%22%20slang%3D%22en-US%22%3E%3CP%3EWhich%20portal%20are%20you%20talking%20about%3F%20If%20the%20Azure%20AD%20blade%2C%20make%20sure%20you%20are%20switched%20to%20the%20correct%20directory%20(change%20from%20the%20top-right%20corner%20menu).%20Make%20sure%20you're%20logged%20in%20with%20the%20correct%20account%20for%20that%20matter.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1557032%22%20slang%3D%22en-US%22%3ERe%3A%20No%20users%20on%20admin%20portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1557032%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20the%20admin%20center%20when%20using%20the%20web%20application.%26nbsp%3B%20In%20the%20past%2C%20I%20would%20just%20select%20users%2C%20then%20do%20whatever%20(in%20this%20case%20change%20password).%26nbsp%3B%20Now%20when%20I%20try%2C%20there%20are%20no%20users%2C%20active%20or%20otherwise.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

A few weeks ago, I was teaching myself how to use the Azure portal.  Now if I try to do anything in the admin portal regarding a user, there are no users to be found.  Is this an either/or situation?  Does this affect any other administrators?  

2 Replies
Highlighted

Which portal are you talking about? If the Azure AD blade, make sure you are switched to the correct directory (change from the top-right corner menu). Make sure you're logged in with the correct account for that matter.

Highlighted

@Vasil Michev 

 

It is the admin center when using the web application.  In the past, I would just select users, then do whatever (in this case change password).  Now when I try, there are no users, active or otherwise.