Home

Missing data in the Email app usage report

%3CLINGO-SUB%20id%3D%22lingo-sub-99788%22%20slang%3D%22en-US%22%3EMissing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-99788%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Guys%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20seen%20data%20missing%20in%20usage%20report%20in%20your%20tenant%3F%20I%20logged%20outlook.office365.com%20with%20my%20O365%20mailbox%20on%208%2F17%2F2017%20by%20Chrome%20and%20send%20a%20message.%20And%20now%20I%20check%20the%20Email%20app%20usage%20report.%20I%20can%20see%20some%20data%20in%20the%20report%20but%20I%20don't%20see%20my%20mailbox%20usage%20for%20Outlook%20on%20the%20web%20on%20that%20day.%20I%20am%20the%20Golbal%20Admin%20so%20it%20should%20not%20be%20permission%20issue.%20Has%20anyone%20come%20across%20this%20issue%20in%20your%20portal%3F%20Is%20it%20related%20to%20my%20subscription%20level%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBesides%2C%20the%20report%20data%20on%26nbsp%3BEmail%20app%20usage%20report%20is%20different%20from%20results%20returned%20by%20Get-ConnectionByClientTypeDetailReport.%20That's%20really%20confusing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EAmo%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-99788%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EReporting%20Portal%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100537%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100537%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20a%20lot%20for%20the%20follow%20up%2C%20Amo.%20We're%20looking%20into%20this.%26nbsp%3BCould%20you%20send%20me%20a%20quick%20email%20with%20the%20support%20ticket%20number%20to%20anne.michels%40microsoft.com%3F%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EAnne%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100525%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100525%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F210%22%20target%3D%22_blank%22%3E%40Anne%20Michels%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20just%20talked%20to%20Support.%20Here%20are%20what%20I%20get%3A%3C%2FP%3E%3CP%3E1.%20Why%20neither%20email%20app%20usage%20report%20%3CSPAN%3Ein%20admin%20portal%26nbsp%3B%3C%2FSPAN%3Enor%20PowerShell%20get-connectionClientTypeDetailReport%20does%20not%20show%20my%20mailbox's%20OWA%26nbsp%3Busage%3F%20Support%3A%20That's%20probably%20due%20to%20my%20browser%20Chrome%20and%20I%20am%20suggested%20using%20IE.%3C%2FP%3E%3CP%3E2.%26nbsp%3BWhy%26nbsp%3B%3CSPAN%3EPowerShell%20get-connectionClientTypeDetailReport%20returns%20more%20users'%20OWA%20usage%20than%20email%20app%20usage%20report%20in%20admin%20portal%3F%20Support%3A%20Usage%20report%20may%20have%20its%20own%20logic%20to%20filter%20out%20some%20data.%20Belive%20in%20PowerShell%20if%20they%20are%20different.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20that's%20not%20convincing%20me.%20It%20seems%20I%20cannot%20get%20a%20comprehensive%20answer%20from%20Support.%20If%20usage%20report%20and%20report%20PowerShell%20results%20have%20limitations%20(it%20would%20be%20great%20if%20you%20can%20confirm%20this%20with%20your%20dev%20team)%2C%20I%20would%20suggest%20Microsoft%20write%20down%20in%20documentation%20and%20enhance%20in%20future.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EAmo%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100419%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100419%22%20slang%3D%22en-US%22%3E%3CP%3EWill%20do.%20But%20I%20would%20like%20to%20know%20if%20there%20is%20any%20limitations%20on%20the%20usage%20report%20for%20trial%20subscription%20because%20mine%20is%20a%20trial%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100076%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100076%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Amo%2C%3C%2FP%3E%0A%3CP%3Ecan%20you%20please%20open%20a%20support%20ticket%20for%20us%20to%20look%20into%20this%3F%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EAnne%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-99901%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20data%20in%20the%20Email%20app%20usage%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-99901%22%20slang%3D%22en-US%22%3E%3CP%3EAdding%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F210%22%20target%3D%22_blank%22%3E%40Anne%20Michels%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Amo Zhang
Occasional Contributor

Hi Guys,

 

Have you seen data missing in usage report in your tenant? I logged outlook.office365.com with my O365 mailbox on 8/17/2017 by Chrome and send a message. And now I check the Email app usage report. I can see some data in the report but I don't see my mailbox usage for Outlook on the web on that day. I am the Golbal Admin so it should not be permission issue. Has anyone come across this issue in your portal? Is it related to my subscription level?

 

Besides, the report data on Email app usage report is different from results returned by Get-ConnectionByClientTypeDetailReport. That's really confusing.

 

Thanks,

Amo

5 Replies
Highlighted
Highlighted

Hi Amo,

can you please open a support ticket for us to look into this?

Thanks,

Anne

Highlighted

Will do. But I would like to know if there is any limitations on the usage report for trial subscription because mine is a trial?

 

Thanks,

Highlighted

Hi @Anne Michels,

 

I just talked to Support. Here are what I get:

1. Why neither email app usage report in admin portal nor PowerShell get-connectionClientTypeDetailReport does not show my mailbox's OWA usage? Support: That's probably due to my browser Chrome and I am suggested using IE.

2. Why PowerShell get-connectionClientTypeDetailReport returns more users' OWA usage than email app usage report in admin portal? Support: Usage report may have its own logic to filter out some data. Belive in PowerShell if they are different. 

 

However, that's not convincing me. It seems I cannot get a comprehensive answer from Support. If usage report and report PowerShell results have limitations (it would be great if you can confirm this with your dev team), I would suggest Microsoft write down in documentation and enhance in future.

 

Thanks,

Amo

 

Highlighted

Thanks a lot for the follow up, Amo. We're looking into this. Could you send me a quick email with the support ticket number to anne.michels@microsoft.com?

Thanks,

Anne

Related Conversations
Project Timesheet Submission via Smart Phone hitting issues
Kurran in Project on
0 Replies
SharePoint Site Usage Dates are Off
Joni_Kirk in SharePoint on
5 Replies
software dock
pluem540 in Publisher on
0 Replies
What does the 'SharePoint Viewers' site feature do?
Toby McDaid in SharePoint on
1 Replies