Login problems, continuously getting the same message

%3CLINGO-SUB%20id%3D%22lingo-sub-1955873%22%20slang%3D%22en-US%22%3ELogin%20problems%2C%20continuously%20getting%20the%20same%20message%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1955873%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EEvery%20time%20i%20login%20on%20an%20app%20i%20get%20the%20same%20message%3A%20%22More%20information%20required%22%20%22Your%20organization%20needs%20more%20information%20to%20keep%20you%20account%20secure%22.%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EThen%20i%20have%20the%20options%20to%20Use%20a%20different%20account%20or%20Learn%20more.%20I%20can%20just%20press%20Next%20and%20the%20message%20goes%20away.%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22lia-align-left%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%221.jpg%22%20style%3D%22width%3A%20389px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F237709iE5EA6EBA0B9F46A4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%221.jpg%22%20alt%3D%221.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EAfter%20that%20i%20get%20another%20message%3A%20%22Keep%20your%20account%20secure%22%20%22Your%20organization%20requires%20you%20to%20set%20up%20the%20following%20methods%20of%20proving%20who%20you%20are.%22%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EBelow%20that%2C%20there%20is%20a%20message%3A%20%22Success!%22%20%22Great%20job!%20You%20have%20successfully%20set%20up%20your%20security%20info.%20Choose%20%22Done%22%20to%20continu%20signing%20in%22.%20%22Default%20sign-in%20method%3A%22%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222.jpg%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F237711iDDAD69AE8397355B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%222.jpg%22%20alt%3D%222.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EWhen%20i%20press%20done%2C%20the%20message%20goes%20away.%20But%20i%20keep%20getting%20the%202%20messages%20every%20time%20i%20change%20an%20app%20or%20even%20a%20menu%20option.%20So%20to%20be%20clear%2C%20this%20happens%20every%20time%20i%20switch%20apps.%20I.e.%20from%20Exchange%20to%20Azure%2C%20to%20Outlook.%20When%20i%20press%20%22Next%22%20and%20%22Done%22%20i%20get%20access%20to%20the%20app.%20But%20this%20is%20really%20annoying.%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22p1%20lia-align-left%22%3EWhat%20am%20i%20doing%20wrong%3F%20I'm%20the%20admin%20of%20a%20small%20company%2C%20and%20i%20cannot%20figure%20out%20what%20setting%20i%20changed%20or%20need%20to%20change.%20The%20property%20%22Enable%20Security%20Defaults%22%20is%20already%20set%20to%20no.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1955873%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

Every time i login on an app i get the same message: "More information required" "Your organization needs more information to keep you account secure".

 

Then i have the options to Use a different account or Learn more. I can just press Next and the message goes away.

 

1.jpg

 

After that i get another message: "Keep your account secure" "Your organization requires you to set up the following methods of proving who you are."

Below that, there is a message: "Success!" "Great job! You have successfully set up your security info. Choose "Done" to continu signing in". "Default sign-in method:"

 

2.jpg

 

When i press done, the message goes away. But i keep getting the 2 messages every time i change an app or even a menu option. So to be clear, this happens every time i switch apps. I.e. from Exchange to Azure, to Outlook. When i press "Next" and "Done" i get access to the app. But this is really annoying.

 

What am i doing wrong? I'm the admin of a small company, and i cannot figure out what setting i changed or need to change. The property "Enable Security Defaults" is already set to no.

0 Replies