Home

Exchange Reporting Stops on 17 Jan 2017

Highlighted
Cary Siemers
Super Contributor

Anyone else seeing their Exchange (mail usage) reports not showing any data since 17 Jan 2017? All the other reports show data through yesterday (22 Jan 2017).

7 Replies
Highlighted

Yeap, same here @Anne Michels FYI

Highlighted

Thanks for flagging. We've identified a bug that is causing the report to not refresh. We're working on a fix and expect this to be solved soon.

Highlighted
There are many instances of where Office 365 ceases to generate and provide reporting data in a reliable manner. See Alan Byrne's piece on the topic at https://www.petri.com/office-365-meets-sla-fails-elsewhere It's a sad state of affairs that has existed for many months now. Microsoft needs to get a handle on this area.
Highlighted

Thanks again for flagging. I'd like provide an update on the status of the issue:

We've identified and fixed a code issue that was preventing updated usage report data from being processed in a timely manner. We're now processing the backlog of report data, and expect usage reports to be completely up to date by the end of this week.

We have posted this on the Service Health Dashboard under MO91648.

Please refer to the SHD for more details and further updates.

Thanks,

Anne

 

Highlighted

The SharePoint Online and OneDrive for Business usage reports have disappeared from our tenant, but I see them in another tenant. Is this related to MO91648?

Highlighted

Hi Dustin,

I'm investigating with our engineering team and will get back to you once I have more information.

Thanks,

Anne

Highlighted

Hi Dustin, can you please send me your tenant ID to anne.michels(@)microsoft.com so that we can investigate?

Thanks,

Anne