Email issues after migration

%3CLINGO-SUB%20id%3D%22lingo-sub-2417148%22%20slang%3D%22en-US%22%3EEmail%20issues%20after%20migration%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2417148%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20recently%20migrated%20tenancies%20and%20are%20having%20issues%20with%20emails%20going%20to%20the%20old%20address.%26nbsp%3B%20%26nbsp%3BFor%20example%2C%20an%20email%20is%20%3CA%20href%3D%22mailto%3Ajohn.doe%40xyz.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ejohn.doe%40xyz.com%3C%2FA%3E.%26nbsp%3B%20We%20have%20maintained%20the%26nbsp%3B%40xyz.com%20domain.%26nbsp%3B%20However%2C%20the%20original%20tenancy%20was%20%3CA%20href%3D%22mailto%3Ajohn.doe%40alpha.onmicrosoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ejohn.doe%40alpha.onmicrosoft.com%3C%2FA%3E.%26nbsp%3B%20After%20migration%2C%20the%20the%20%3CA%20href%3D%22mailto%3Ajohn.doe%40xyz.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ejohn.doe%40xyz.com%3C%2FA%3E%26nbsp%3Bis%20supposed%20to%20send%20emails%20to%20%3CA%20href%3D%22mailto%3Ajohn.doe%40beta.onmicrosoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ejohn.doe%40beta.onmicrosoft.com%3C%2FA%3E.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20issue%20seems%20to%20appear%20when%20users%20use%20auto-complete%20in%20outlook.%26nbsp%3B%20When%20a%20user%20is%20asked%20to%20clear%20the%20auto-complete%20cache%20in%20outlook%2C%20it%20appears%20to%20resolve%20the%20issue.%26nbsp%3B%20But%20this%20is%20an%20issue%20for%20external%20users%20as%20there%20is%20no%20easy%20way%20to%20contact%20all%20external%20contacts%20to%20ask%20them%20to%20clear%20their%20cache.%26nbsp%3B%20Is%20there%20some%20other%20issue%20we%20are%20missing%20due%20to%20the%20migration%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20anyone%20for%20your%20suggestions%20and%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2417148%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi,

 

We recently migrated tenancies and are having issues with emails going to the old address.   For example, an email is john.doe@xyz.com.  We have maintained the @xyz.com domain.  However, the original tenancy was john.doe@alpha.onmicrosoft.com.  After migration, the the john.doe@xyz.com is supposed to send emails to john.doe@beta.onmicrosoft.com.  

 

This issue seems to appear when users use auto-complete in outlook.  When a user is asked to clear the auto-complete cache in outlook, it appears to resolve the issue.  But this is an issue for external users as there is no easy way to contact all external contacts to ask them to clear their cache.  Is there some other issue we are missing due to the migration?

 

Thanks anyone for your suggestions and help.

0 Replies