SOLVED

Disable "Keep Your Account Secure"

%3CLINGO-SUB%20id%3D%22lingo-sub-2038998%22%20slang%3D%22en-US%22%3EDisable%20%22Keep%20Your%20Account%20Secure%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2038998%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20i'm%20having%20issue%20when%20to%20sign%20in%20email%20in%20web%20browser%20%26amp%3B%20device%20%2C%20it%20show%20%22keep%20your%20account%20secure%22%3CBR%20%2F%3Eafter%20i%20have%20key%20in%20the%20password.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screenshot%202021-01-07%20at%203.29.44%20PM.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F244702i0FF0368C2A803812%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-01-07%20at%203.29.44%20PM.png%22%20alt%3D%22Screenshot%202021-01-07%20at%203.29.44%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3CBR%20%2F%3Ei%20already%20disable%20security%20default%20in%20Azure%20Active%20Directory%20Admin%20Centre%26gt%3B%20Azure%20Active%20Directory%26gt%3B%20Properties%26gt%3B%20Manage%20Security%20Default%26gt%3B%20%22no%22%20and%20save%20but%20the%20proble%20still%20persist.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2038998%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20center%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Administration%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi, i'm having issue when to sign in email in web browser & device , it show "keep your account secure"
after i have key in the password.

Screenshot 2021-01-07 at 3.29.44 PM.png

 
i already disable security default in Azure Active Directory Admin Centre> Azure Active Directory> Properties> Manage Security Default> "no" and save but the proble still persist.

2 Replies
Best Response confirmed by amirggp (New Contributor)
Solution

It's not just security defaults that enforce this, it will be required for any admin account, for any account you have configured SSPR, and so on. Just complete the process.

@Vasil Michev 

i see,, i try your suggestion and it works. thanks for your help. I need to disable SSPR for all and everything is good then.

 

Thanks!