Admin portal issue with new aliases

%3CLINGO-SUB%20id%3D%22lingo-sub-360281%22%20slang%3D%22en-US%22%3EAdmin%20portal%20issue%20with%20new%20aliases%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360281%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20a%20few%20days%20i%20only%20see%20the%20top%20line%20of%20the%20admin%20portal%26nbsp%3B%20in%20portal.office.com.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20matter%20if%20i%20use%20Explorer%2C%20Chrome%20or%20Firefox.%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExcept%20the%20first%20line%20i%20do%20not%20see%20the%20rest%20of%20the%20page.%26nbsp%3B%20On%20the%20right%20side%20there%20is%20a%20scroll%20barr%20but%20when%20i%20scroll%20down%20i%20keep%20seeing%20just%201%20line%20of%20information.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20looks%20like%20the%20whole%20page%20is%20loaded%20in%20a%20too%20small%20frame%20that%20is%20just%201%20or%202%20line%20high.%20%26nbsp%3BI%20see%20the%20top%20line%20where%20it%20says%20Im%20in%20Microsoft%20365%20Admin%20Center%2C%20but%26nbsp%3Brest%20of%20the%20page%20is%20blank.I%20have%20tested%20in%20multiple%20browsers%20and%20computers%2C%20all%20the%20same.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20what%20happened%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPatrick%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-360281%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%20Portal%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360731%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20portal%20issue%20with%20new%20aliases%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360731%22%20slang%3D%22en-US%22%3E%3CP%3ENot%20sure%20what%20you%20mean%20by%20%22aliases%22%20here%3F%20But%20if%20you%20can%20reliably%20reproduce%20the%20issue%2C%20open%20a%20support%20ticket.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Since a few days i only see the top line of the admin portal  in portal.office.com.

 

No matter if i use Explorer, Chrome or Firefox.   

 

Except the first line i do not see the rest of the page.  On the right side there is a scroll barr but when i scroll down i keep seeing just 1 line of information.

 

It looks like the whole page is loaded in a too small frame that is just 1 or 2 line high.  I see the top line where it says Im in Microsoft 365 Admin Center, but rest of the page is blank.I have tested in multiple browsers and computers, all the same.

 

Any idea what happened?

 

Patrick

1 Reply

Not sure what you mean by "aliases" here? But if you can reliably reproduce the issue, open a support ticket.