Addin deployed centraly (settings > Add-ins) visible only in Outlook on Windows.

%3CLINGO-SUB%20id%3D%22lingo-sub-1305569%22%20slang%3D%22en-US%22%3EAddin%20deployed%20centraly%20(settings%20%26gt%3B%20Add-ins)%20visible%20only%20in%20Outlook%20on%20Windows.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1305569%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20installing%20report%20message%20add-in%20individually%20from%20the%20portal%20I%20can%20see%20addin%20in%20Outlook%20as%20well%20as%20on%20my%20android%2C%20however%2C%20when%20deploying%20from%20the%20Office%20admin%20portal%20-%20I%20get%20i%20only%20on%20Outlook%20on%20Windows%20not%20in%20Android.%20Is%20this%20behaviour%20expected%3F%20I've%20seen%20this%20however%20when%20deployed%20directly%20from%20the%20store%20on%20my%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20such%20behavious%20expected%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPawel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1305569%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1308258%22%20slang%3D%22en-US%22%3ERe%3A%20Addin%20deployed%20centraly%20(settings%20%26gt%3B%20Add-ins)%20visible%20only%20in%20Outlook%20on%20Windows.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1308258%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20was%20told%20here%20that%20behaviour%20when%20addin%20is%20deployed%20centrally%20it%20is%20visible%20in%20Windows%20Outlook%20and%20NOT%20Android%20Outlook%20is%20expected.%20Pretty%20weird%20for%20me%20especially%20that%20when%20I%20have%20deployed%20the%20addin%20from%20my%20personal%20Outlook%20-%20it%20was%20visible%20in%20Android%20without%20any%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi Everyone,

 

When installing report message add-in individually from the portal I can see addin in Outlook as well as on my android, however, when deploying from the Office admin portal - I get i only on Outlook on Windows not in Android. Is this behaviour expected? I've seen this however when deployed directly from the store on my account.

 

Is such behavious expected?

 

Pawel

1 Reply
Highlighted

So I was told here that behaviour when addin is deployed centrally it is visible in Windows Outlook and NOT Android Outlook is expected. Pretty weird for me especially that when I have deployed the addin from my personal Outlook - it was visible in Android without any issue.