A service account was added as alias to live.com

%3CLINGO-SUB%20id%3D%22lingo-sub-1441704%22%20slang%3D%22en-US%22%3EA%20service%20account%20was%20added%20as%20alias%20to%20live.com%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1441704%22%20slang%3D%22en-US%22%3E%3CP%3EA%20client%20has%20setup%20an%20account%20%3CA%20href%3D%22mailto%3Aaa%40bb.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eaa%40bb.onmicrosoft.com%3C%2FA%3E%26nbsp%3Band%20it%20is%20used%20for%20many%20applications.%26nbsp%3B%20Plus%20the%20account%20is%20shared%20with%20several%20users.%26nbsp%3B%20Problem%20is%20that%20somehow%20this%20alias%20was%20added%20to%20live.com%20and%20now%20we%20are%20unable%20to%20sign%20into%20the%20O365%20account%20because%20the%20system%20says%20the%20password%20is%20no%20good.%26nbsp%3B%20And%20we%20have%20reset%20the%20password%20many%20times.%26nbsp%3B%20We%20don't%20know%20how%20it%20was%20done%20or%20what%20the%20live.com%20password%20is.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20any%20hope%20for%20a%20correction%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1441704%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%20Administration%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

A client has setup an account aa@bb.onmicrosoft.com and it is used for many applications.  Plus the account is shared with several users.  Problem is that somehow this alias was added to live.com and now we are unable to sign into the O365 account because the system says the password is no good.  And we have reset the password many times.  We don't know how it was done or what the live.com password is.

 

Is there any hope for a correction?

0 Replies