Unrecoverable Error

Occasional Contributor

Unrecoverable error.JPG


You all have probably made a typing, or other input, error.  In this case I made a typing mistake while entering the Data Type for a Test Table, as can be seen in the above screen capture.


And you all know to simply click on OK, the error box goes away, and you can correct the typing (or other) error.


I have used Access since at least 2003 and encountered now an error that I have never experienced before.  And that error is that there is nothing that I can do to make the error dialogue box close.  My only solution has been to end Access.exe via Task Manager.


This unrecoverable error also occurs in Access with other circumstances.  I have not noticed this problem in Word, Excel, or Outlook.  My version of Access is 16.0.12827.20336.


If anyone else is running this version of Access, could you create the same error as in my example and let me know whether you obtain the same result.  For the rest of you, any suggestions as to what to do?  I have tried not making any more errors, but this is sometimes difficult to achieve.


Thank you for your help.


This is my initial entry into this Community.


Wes Jan

33 Replies

@Wes_Jan Greetings.


This is, indeed, a new problem that I've not seen or heard about.


I am not sure about the version of Access from the build number, so can you clarify that?

Office365? Office Pro 2016? 32 bit or 64bit? Thanks.


I have a different build and can't replicate this problem, so knowing more about your version might help zero in on resources.


Sometimes, a repair of Office can clear up problems like this. 

@George Hepworth 




As far as I know, I am using Microsoft 365 Personal, 64 bit. 


And there are no pending updates for 365. 


Thanks for helping me here. 



Wes Jan

@Wes_Jan Thanks. The tech guys are into the build numbers more than some of us.


I have a Pro Plus 64 bit version of Access, but I'm not hopeful that I'll see this problem.


In the meantime, can you try to Repair the installation of O365 on your computer and see if that makes a difference?

@George Hepworth 




In the meantime, can you try to Repair the installation of O365 on your computer and see if that makes a difference:  I performed another On-Line repair of O365.  Made no difference.


Thanks for your continuing efforts





Okay, next thing.


Does this happen in all accdbs? 

George: I have been using Access for so long that the bulk of my databases are .mdb. But yes, the error occurs whether .mdb or .accdb. Wes


I am going to have to send a note to a group of experts and see if anyone has any insights. The only other step I can suggest you could try would be to re-install Office 365.

@George Hepworth 


Re-Install of Office 365 has already been done!

I will await the insights from your group of experts.



@Wes_Jan Hi Wes,


Can you clarify what you mean when you say "there is nothing that I can do to make the error dialogue box close"?  Does clicking the button have a visual effect but not close the dialog?  Does the dialog close, but then immediately reopen?  Have you tried the 'x' in the upper right corner?  Does the 'Esc' key work?


Could you attach a video showing the behavior?


I can't reproduce the problem with the same build that you have.  When I click the OK button the dialog closes, and the list of valid types is displayed in the dropdown, which is what I assume you are expecting.


Shane Groff

Access Engineering

When the dialog box is open, can you move it? If so, and you move it then click OK, does it move back to its original location?
Yes. Exactly right.

@Wes_Jan I sent you a private message, so you can send me a video if you can't send it here.


One more thing to try, do you get any different results if you hit Enter or Space when the dialog is up?

@Shane Groff 

Was there any resolution to your input error? I have the same issue and had posted the problem before I saw your entry.





Someone else with the same problem.

What I “learned” from one of the Microsoft support agent is that my problem had not been reported by anyone else and the agent could not duplicate my problem on his machine.

The agent was able to suggest how holding down the Esc key may let you get out of the looping error.  Perhaps this will work for you as well.

But why this error is happening has not been explained.  The agent did speak about getting on my machine and looking at the actual code, but now that you also have the same error, perhaps we should talk a bit more.

Perhaps we could start by verifying that the error actually is identical?


Wes Jan



So far I can duplicate my error 2 ways.



The phone field contains an input mask. If I enter and incorrect (non numeric) character the error responds correctly and lets me correct my entry. But if I press Tab or Return before completing the entry the error message pops up and now the Access process is frozen - no way out except Task Manager > Terminate Access.




This one I am entering a query expression in the Criteria row. I typed  > = (carrot then equal) and as soon as I pressed the space bar the error message popped up and now the Access process is frozen.


I installed MS Office 2 weeks ago on both my wife's PC and mine. I cannot duplicate the problem on her PC. ???


I also spoke to a "MS Tech Support" person for an hour on the phone and the bottom line was they do not have experience in Access and basically do not make input errors and use Task Manager to terminate Access to get out.




Yes sounds very familiar.

Is it correct to assume that you and your wife have different hardware?

I have a Dell XPS 15 7590.  Any chance that you have related hardware?

Have you had a chance to try the Esc key to "escape" from the error?

Now that there are at least two of us with this problem, perhaps together we may have more success in getting the matter resolved.


Wes Jan


Yes we have different hardware. Wife has an ASUS AMD, I had to upgrade my PC a few years back when upgrading from Win 7 to Win 10.  I upgraded my PC to a Gigabyte mob with an intel i5 processor. My OS is 64bit, SSD 512mb C: drive for OS and software, 4tb D: hard drive for data. I use MS for virus and firewall. All of my computer startups are disabled except for MS SecurityHealth. No problems with any MS or other software to this point. I had used Word, Excel and PowerPoint but not Access before upgrading to MS Office 365.


I have repeated Esc many times - ANY keyboard or mouse click anywhere on the Access screen results in the error message and error alarm sound. Nothing responds to keyboard or mouse except for the repeated error.


Did you recently install MS Office 365?

I cannot believe we are the only ones with this problem.