Seeking Help with Strange Tab Index Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2896670%22%20slang%3D%22en-US%22%3ESeeking%20Help%20with%20Strange%20Tab%20Index%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2896670%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20some%20issues%20managing%20the%20tab%20order%20for%2013%20fields%20of%20a%20fillable%20form.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20the%20form%2C%20when%20I%20click%20the%20Tab%20Order%20for%20my%20fields%2C%20I%20only%20have%20some%20of%20my%20fields%20in%20the%20Tab%20Index.%20Then%20when%20I%20click%20one%20of%20the%20fields%20not%20in%20the%20Tab%20Index%2C%20there%20is%20another%2C%20separate%20tab%20index%20for%20the%20missing%20fields.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20why%20this%20is%20a%20thing%2C%20and%20is%20it%20possible%20to%20fix%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2896670%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAccess%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2897105%22%20slang%3D%22en-US%22%3ERe%3A%20Seeking%20Help%20with%20Strange%20Tab%20Index%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2897105%22%20slang%3D%22en-US%22%3EMy%20guess%2C%20based%20on%20the%20description%20offered%2C%20is%20that%20you%20have%20SOME%20controls%20in%20the%20Header%20section%20of%20the%20form%20and%20OTHER%20controls%20in%20the%20Detail%20section%20of%20the%20form.%3C%2FLINGO-BODY%3E
New Contributor

I am having some issues managing the tab order for 13 fields of a fillable form.

 

On the form, when I click the Tab Order for my fields, I only have some of my fields in the Tab Index. Then when I click one of the fields not in the Tab Index, there is another, separate tab index for the missing fields. 

 

Does anyone know why this is a thing, and is it possible to fix?

3 Replies
My guess, based on the description offered, is that you have SOME controls in the Header section of the form and OTHER controls in the Detail section of the form.

@George Hepworth 

That's what I thought at first, but they are all in the Detail section of the form.

Sorry I missed your reply and failed to respond in a timely way.

The only other thing I can think of then, is that the form is possibly corrupted. Try a compact & repair on the entire accdb. If that doesn't correct the problem, then I'd recreate the form and see if that eliminates it.