My program embedded in access no longer works after upgrade to m-11 and program now in cloud. Do I n

Occasional Contributor

My program embedded in access does not work after upgrade to  M-11 and program now in cloud.

Should I revert to M-10?

 

7 Replies

@asmithj1 

Please clarify what you mean by "m-11" and "m-10". Are you referring to Windows 10 and Windows 11?

I have had 3-4 sessions with MSFT tech and unable to get my program embedded in access to work. this was a problem that surfaced late last week. Another user of the same program had the same problem a day after me. He was able to solve by moving back to a prior saved point.. I did not have one, hence stuck for a solution

@asmithj1 Thanks for clarifying.

 

You have an existing application created with MS Access. Under Windows 10 it worked correctly.

You upgraded to Windows 11 and now this same relational database application no longer "works correctly".

 

Unfortunately, we need much more detail to suggest any possibilities. Let's start with error messages. Do you now get any error messages when you try to use the relational database application? If so, what are the error numbers and error descriptions? 

If there are no error messages, what DOES happen? What SHOULD happen? What is the difference between what you expect to happen and what does happen? 

The more detail you provide, the more likely it will be that someone can gather enough information to suggest possible solutions. 

Thank you for responding.
My program downloads pricing data from a vendor (CQG Inc) and does calculations on it to produce "indicators". I beleive the program is embedded in Access.
2. Everything worked fine until Wed of Thurs of last week at which point i got the following message when i tried to run it: Psytech(the program) not responding. Then If I try to change the page or close the program I get: Microsoft access not responding and the page freezes up and I have to do close program.
3. Another MSFT customer and I run the exact same program and he experiened the same problem one day after me, but was able to restore his computer to a prior date to solve. I did not have any prior dates saved.
4. Iniatally, I could get one thing to work, such as download data.--Now nothing.
5 Computer was upgraded to MSFT 11 on Dec.18th,. I am a subscriber to Office 365.
6. Deleting updates since Dc 18th. has not helped.
Thanks, Art
P.S. I could not link back to this page from your e-mail. Don't know why.

@asmithj1 

 

I suspect that we may have a bit of a language problem here. Your program is not 'embedded' in Access in the normal meaning of embedded. Rather someone created the relational database application using the MS Access application to do so. Embedded means something quite different in English.

 

Also, m-11 is simply NOT a designation one encounters in computing. I believe we already decided that you actually mean Windows 10 and Windows 11, the operating system on the computer which is required to run the Access program. So, please understand if I use the proper term, Windows 11, here.

 

Now you indicate that this problem actually started at the same time many, many other users began to report a problem that was caused by an update to Windows 11 itself, not by the upgrade from Windows 10 to Windows 11. And that makes sense given what we know in general.

 

Here are two articles describing the problem and the workaround to recover from it.

Here and here.

 

Implement the workaround as described in the two discussions and please let us know if the problem is resolved.