Linking Outlook Folder Only Works for One of Three Data Files

%3CLINGO-SUB%20id%3D%22lingo-sub-1703732%22%20slang%3D%22en-US%22%3ELinking%20Outlook%20Folder%20Only%20Works%20for%20One%20of%20Three%20Data%20Files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1703732%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20wondering%20if%20anyone%20else%20has%20seen%20this...%3C%2FP%3E%3CP%3EWhen%20running%20the%20Get%20External%20Data%20-%20Outlook%20Folder%20wizard%20for%20one%20of%20my%20Outlook%20data%20files%20(.ost)%2C%20everything%20works%20great.%20However%2C%20when%20I%20try%20to%20do%20the%20exact%20same%20thing%20on%20either%20of%20my%20other%20two%20data%20files%20(.pst)%2C%20the%20wizard%20breaks%20after%20selecting%20the%20folder%20from%20the%20list%20and%20hitting%20next.%20I%20am%20then%20met%20with%20the%20following%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JBrewer09_0-1600876713015.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F221530i3CFEA889CE736314%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22JBrewer09_0-1600876713015.png%22%20alt%3D%22JBrewer09_0-1600876713015.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20wizard%20is%20obviously%20not%20disabled%20as%20it%20works%20just%20fine%20for%20one%20of%20the%203%20data%20files.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1703732%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1705848%22%20slang%3D%22en-US%22%3ERe%3A%20Linking%20Outlook%20Folder%20Only%20Works%20for%20One%20of%20Three%20Data%20Files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1705848%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20an%20Office%20Repair%3F%3CBR%20%2F%3EHave%20you%20tried%20using%20the%20Run%20As%20Administrator%20on%20the%20msaccess.exe%3F%3CBR%20%2F%3EHave%20you%20checked%20the%20trusted%20locations%20for%20the%20default%20entry%20to%20l%20make%20sure%20it%20is%20valid%20(I've%20seen%20fresh%20installs%20have%20the%20wrong%20paths%20before)%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

I'm wondering if anyone else has seen this...

When running the Get External Data - Outlook Folder wizard for one of my Outlook data files (.ost), everything works great. However, when I try to do the exact same thing on either of my other two data files (.pst), the wizard breaks after selecting the folder from the list and hitting next. I am then met with the following error.

 

JBrewer09_0-1600876713015.png

 

The wizard is obviously not disabled as it works just fine for one of the 3 data files.

 

Any ideas?

 

 

 

3 Replies
Highlighted
Have you tried an Office Repair?
Have you tried using the Run As Administrator on the msaccess.exe?
Have you checked the trusted locations for the default entry to l make sure it is valid (I've seen fresh installs have the wrong paths before)?
Highlighted
I should also add, that whenever I have to do this type of thing I use custom VBA instead of using these Wizards that cause all sorts of issues. You may wish to consider doing the same.
Highlighted
If you have to change the number of selected months of email to synchronize with your cached mode ".ost" file, follow these steps:

Start Outlook.

On the File tab, click Account Settings, and then click Account Settings.

On the E-mail tab, double-click your Microsoft Exchange account.

In the Change Account dialog box, drag the Mail to keep offline slider to the desired number of months or to All to synchronize all email messages.

Change Account

Click Next.

Click OK when you're prompted to restart Outlook to complete the configuration change.

Click Finish.

Restart Outlook.