Can't find the resulting table form my query update

Brass Contributor

I ran a Make Table Query with the sql below. I checked the Access database where I ran the query from and I also check the Access database in the linked table manager but I'm unable to locate the table that is named in the update statement below.  Can someone tell me where it might be located or why I don't find it? 

SELECT PDPP_TIDDVDTL.DESIGN_NUMBER INTO tblMakeCUUsageInDesigns FROM PDPP_TIDDVDTL

 

Thank you

2 Replies

@u156531 

please follow these steps to troubleshoot this and explore potential solutions:

1) Check the Existence of the Resulting Table:
First, ensure that the table you’re trying to create (tblMakeCUUsageInDesigns) doesn’t already exist in your Access database.
Open your database and navigate to the Tables section. Look for the table name there.
If it exists, Access won’t create a new one with the same name. You might need to choose a different name for your new table.

2) Compact and Repair Database:
Occasionally, Access databases can become corrupted or have internal issues.
Try compacting and repairing your database:
Go to File :right_arrow: Options :right_arrow: Current Database.
Click Compact and Repair Database.
After the process completes, check if the table appears.


3) Permissions and Security:
Ensure that you have the necessary permissions to create tables in the database.
Sometimes, security settings or user permissions can prevent table creation.
Check if you’re logged in as an administrator or a user with appropriate privileges.

@mr_aryalcode444 

Thanks for your suggestions, I found it under tables.