Home

Export Users inaccurate, deleted users getting notifications & showing as suggestions for groups

%3CLINGO-SUB%20id%3D%22lingo-sub-759305%22%20slang%3D%22en-US%22%3EExport%20Users%20inaccurate%2C%20deleted%20users%20getting%20notifications%20%26amp%3B%20showing%20as%20suggestions%20for%20groups%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759305%22%20slang%3D%22en-US%22%3E%3CP%3EI%20found%20a%20post%20describing%20this%20issue%20here%20but%20since%20it%20was%20really%20old%20I%20wanted%20to%20ask%20again%20just%20in%20case%20any%20of%20you%20had%20%22news%22%20about%20these%20issues%20I%20am%20seeing%20in%20Yammer%3A%3C%2FP%3E%3CP%3EWe%20are%20going%20to%20do%20a%20POC%20soon%20and%20we%20had%20an%20old%20network%20from%20many%20years%20ago%20so%20I%20%22cleaned%22%20the%20network%20to%20start%20from%20scratch%20(deleted%20all%20users%2C%20messages%2C%20groups%2C%20posts%2C%20etc).%20When%20I%20run%20an%20export%20of%20users%20only%20a%20few%20active%20show%20up%20so%20here%20is%20where%20I%20have%20the%20questions%3A%3C%2FP%3E%3COL%3E%3CLI%3EAn%20user%20that%20I%20deleted%20and%20shows%20in%20the%20export%20as%20soft-deleted%20reported%20that%20he%20is%20still%20getting%20notifications%20from%20the%20AllCompany%20feed.%20Why%3F%3C%2FLI%3E%3CLI%3EA%20few%20POC%20users%20that%20have%20logged%20into%20the%20network%20and%20I%20have%20added%20them%20to%20a%20test%20yammer%20group%20do%20not%20show%20up%20in%20the%20export%20as%20active%20users%20(I%20waited%20a%20few%20days%20just%20in%20case%20-%20still%20don't%20show%20up).%20Why%3F%3C%2FLI%3E%3CLI%3EWhen%20I%20try%20to%20add%20users%20to%20a%20yammer%20group%2C%20the%20deleted%20users%20still%20show%20as%20options%20when%20I%20am%20typing%20a%20name%20(suggested%20names).%20Why%3F%3C%2FLI%3E%3C%2FOL%3E%3CP%3EAm%20I%20misunderstanding%20how%20these%20scenarios%20should%20work%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20all%20in%20advance%20for%20your%20feedback!%3C%2FP%3E%3CP%3ECristina%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-759305%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EYammer%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
CG-1717
Occasional Contributor

I found a post describing this issue here but since it was really old I wanted to ask again just in case any of you had "news" about these issues I am seeing in Yammer:

We are going to do a POC soon and we had an old network from many years ago so I "cleaned" the network to start from scratch (deleted all users, messages, groups, posts, etc). When I run an export of users only a few active show up so here is where I have the questions:

  1. An user that I deleted and shows in the export as soft-deleted reported that he is still getting notifications from the AllCompany feed. Why?
  2. A few POC users that have logged into the network and I have added them to a test yammer group do not show up in the export as active users (I waited a few days just in case - still don't show up). Why?
  3. When I try to add users to a yammer group, the deleted users still show as options when I am typing a name (suggested names). Why?

Am I misunderstanding how these scenarios should work?

 

Thank you all in advance for your feedback!

Cristina

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies