Home

sage install not working

%3CLINGO-SUB%20id%3D%22lingo-sub-877690%22%20slang%3D%22en-US%22%3Esage%20install%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877690%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20customer%20who%20would%20like%20to%20replace%20their%20sage%5Ctimberline%20RDS%20solution%20with%20Windows%20VDI.%20They%20have%20installed%20the%20sage%20300%20program%20on%20many%20of%20their%20windows%2010%20workstations%20and%20it%20works%20fine.%20We%20have%20loaded%20the%20install%20program%20on%20the%20new%20windows%2010%20multi%20session%20os%20for%20Windows%20VDI%20and%20everything%20installs%20except%20for%20an%20older%20VB6%20add%20on%20called%20event1.%20This%20is%20a%20connector%20for%20excel%20into%20Sage.%20The%20install%20fails%20with%20can't%20find%20the%20setup.lst%20file%20and%20then%20a%20folder%20in%20the%20temp%20directory%20can't%20be%20found%20either.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-877690%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Esage%20install%20not%20working%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-881516%22%20slang%3D%22en-US%22%3ERe%3A%20sage%20install%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-881516%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F134584%22%20target%3D%22_blank%22%3E%40Eric%20Fehn%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20checked%20the%20installation%20with%20a%20ProcMon%20yet%3F%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20could%20search%20for%20setup.lst%2C%20see%20where%20it%20fails%20and%20perhaps%20fix%20the%20installation.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20checked%20with%20Sage%20already%20if%20they%20know%20issues%20with%20Win10%20%26amp%3B%20Office365%20ProPlus%20installations%3F%3C%2FP%3E%3CP%3EEspecially%20the%20Office%20version%20could%20be%20the%20blocker.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20the%20Temp%20file%2C%20by%20default%2C%20the%20Temp%20folder%20is%20not%20created.%20If%20you%20create%20the%20Temp%20folder%20manually%20and%20ProcMon%20the%20installation%2C%20can%20you%20see%20which%20folder%20is%20missing%2Ffailing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere's%20the%20link%20to%20my%20favorite%20tool%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Flaugh_40x40.gif%22%20alt%3D%22%3Alol%3A%22%20title%3D%22%3Alol%3A%22%20%2F%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsysinternals%2Fdownloads%2Fprocmon%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsysinternals%2Fdownloads%2Fprocmon%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Eric Fehn
Occasional Contributor

I have a customer who would like to replace their sage\timberline RDS solution with Windows VDI. They have installed the sage 300 program on many of their windows 10 workstations and it works fine. We have loaded the install program on the new windows 10 multi session os for Windows VDI and everything installs except for an older VB6 add on called event1. This is a connector for excel into Sage. The install fails with can't find the setup.lst file and then a folder in the temp directory can't be found either.  

1 Reply

Hi @Eric Fehn ,

 

Have you checked the installation with a ProcMon yet? 

You could search for setup.lst, see where it fails and perhaps fix the installation.

 

Have you checked with Sage already if they know issues with Win10 & Office365 ProPlus installations?

Especially the Office version could be the blocker.

 

For the Temp file, by default, the Temp folder is not created. If you create the Temp folder manually and ProcMon the installation, can you see which folder is missing/failing?

 

Here's the link to my favorite tool :lol:

https://docs.microsoft.com/en-us/sysinternals/downloads/procmon

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies