Home

When choosing the option to "Run as administrator" still uses the default account

%3CLINGO-SUB%20id%3D%22lingo-sub-690134%22%20slang%3D%22en-US%22%3EWhen%20choosing%20the%20option%20to%20%22Run%20as%20administrator%22%20still%20uses%20the%20default%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-690134%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20company%20requires%20that%20we%20use%20a%20separate%20account%20to%20run%20administrative%20tasks.%20In%20our%20current%20RDS%20environment%20we%20can%20right%20click%20and%20select%20more%2C%20then%20choose%20to%20%22Run%20as%20Administrator%22%20This%20allows%20us%20to%20log%20in%20with%20the%20account%20that%20has%20administrative%20rights.%20When%20this%20same%20process%20is%20applied%20to%20the%20WVD%20environment%20it%20will%20still%20log%20the%20user%20in%20with%20the%20windows%20account%20on%20the%20machine%20not%20the%20account%20that%20was%20entered%20with%20the%20administrative%20rights.%20What%20do%20I%20need%20to%20adjust%20to%20make%20this%20happen%20or%20am%20I%20missing%20something%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-690376%22%20slang%3D%22en-US%22%3ERe%3A%20When%20choosing%20the%20option%20to%20%22Run%20as%20administrator%22%20still%20uses%20the%20default%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-690376%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F173561%22%20target%3D%22_blank%22%3E%40Roger%20Critz%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWould%20you%20be%20able%20to%20hold%20the%20shift%20key%20on%20your%20keyboard%20and%20right-click%20and%20choose%20%22Run%20as%20different%20user%22.%20Then%20put%20the%20admin%20account%20details.%20Make%20sure%20domain%20name%20is%20included.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20let%20us%20know%20the%20result.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3EDav%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701074%22%20slang%3D%22en-US%22%3ERe%3A%20When%20choosing%20the%20option%20to%20%22Run%20as%20administrator%22%20still%20uses%20the%20default%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701074%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F340070%22%20target%3D%22_blank%22%3E%40Dav1988%3C%2FA%3E%26nbsp%3BSorry%20for%20the%20slow%20response.%20I%20did%20test%20runs%20as%20a%20different%20user%20and%20it%20still%20logs%20in%20as%20the%20regular(NON%20ADMIN)%20account.%20We%20cleared%20out%20all%20cached%20account%20and%20tried%20again.%20After%20the%20it%20processes%20the%20admin%20account%20it%20then%20asks%20for%20the%20non%20admin%20account.%20Completely%20confused%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Roger Critz
Occasional Contributor

My company requires that we use a separate account to run administrative tasks. In our current RDS environment we can right click and select more, then choose to "Run as Administrator" This allows us to log in with the account that has administrative rights. When this same process is applied to the WVD environment it will still log the user in with the windows account on the machine not the account that was entered with the administrative rights. What do I need to adjust to make this happen or am I missing something?

 

Thank you

2 Replies

Hi@Roger Critz 

 

Would you be able to hold the shift key on your keyboard and right-click and choose "Run as different user". Then put the admin account details. Make sure domain name is included.

 

Please let us know the result.

 

Thank you

Dav,

@Deleted Sorry for the slow response. I did test runs as a different user and it still logs in as the regular(NON ADMIN) account. We cleared out all cached account and tried again. After the it processes the admin account it then asks for the non admin account. Completely confused now.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies