Home

WVD Image Lag with Windows 10 client ONLY

%3CLINGO-SUB%20id%3D%22lingo-sub-846620%22%20slang%3D%22en-US%22%3EWVD%20Image%20Lag%20with%20Windows%2010%20client%20ONLY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-846620%22%20slang%3D%22en-US%22%3E%3CP%3ECurrently%20have%20an%20issue%20with%20the%20Windows%20Virtual%20Desktop%20client%20running%20on%20Windows%2010.%20Please%20see%20video.%20This%20only%20happens%20in%20if%20Im%20on%20a%20Windows%2010%20Machine%2C%20within%20Windows%207%20or%20using%20the%20web%20client%20this%20does%20not%20occur.%20Has%20anyone%20seen%20this%20and%20know%20how%20to%20fix%20it%3F%20Im%20using%20a%20NV6%20sized%20VM%20for%20a%20client%20who%20has%20a%20lot%20of%20CAD%20programs.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Robin_Kinetix
Occasional Contributor

Currently have an issue with the Windows Virtual Desktop client running on Windows 10. Please see video. This only happens in if Im on a Windows 10 Machine, within Windows 7 or using the web client this does not occur. Has anyone seen this and know how to fix it? Im using a NV6 sized VM for a client who has a lot of CAD programs.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies